<!DOCTYPE html>
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<head>
<!-- Google Tag Manager test -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NCZQ3LJ');</script>
<!-- End Google Tag Manager -->
	

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8469139019079365",
    enable_page_level_ads: true
  });
</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<title>Samuel Dewey, Former Senior Consul to House Financial Services Committee, Gives A Quick History of Congressional Investigations</title> 
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="stylesheet" type="text/css" media="all" href="https://www.pulseheadlines.com/wp-content/themes/localedition/style.css" />
<meta name="generator" content="Magazine3 Framework" />
<link rel="pingback" href="https://www.pulseheadlines.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://www.pulseheadlines.com/wp-content/themes/localedition/js/html5.js"></script>
<![endif]-->

<!-- All in One SEO Pack 2.7.2 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Some of the most notable events in U.S. history have triggered Congressional investigations. In this guide, Samuel Dewey offers a short history of congressional" />

<link rel="canonical" href="https://www.pulseheadlines.com/samuel-dewey-former-senior-consul-to-house-financial-services-committee-gives-a-quick-history-of-congressional-investigations/77248/" />
<meta property="og:title" content="Samuel Dewey, Former Senior Consul to House Financial Services Committee, Gives A Quick History of Congressional Investigations" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pulseheadlines.com/samuel-dewey-former-senior-consul-to-house-financial-services-committee-gives-a-quick-history-of-congressional-investigations/77248/" />
<meta property="og:image" content="https://images.pulseheadlines.com/wp-content/uploads/2021/06/Samuel-Dewey-Former-Senior-Consul-to-House-Financial-Services-Committee-Gives-A-Quick-History-of-Congressional-Investigations.jpg" />
<meta property="og:site_name" content="Pulse Headlines" />
<meta property="og:description" content="Some of the most notable events in U.S. history have triggered Congressional investigations. In this guide, Samuel Dewey offers a short history of congressional investigations, including some famous cases. The U.S. Constitution, Article I, section 1 states that &quot;All legislative Powers herein granted shall be vested in a Congress of the United States, which shall consist of a Senate and House of Representatives.&quot; The Supreme Court has ruled that inherent in &quot;legislative powers&quot; is the authority to conduct inquiries and investigations to the extent necessary to inform potential legislation. As long as Congress can demonstrate some relevance to a legitimate legislative function, it has apparent authority to investigate, and courts have been reluctant to rule against Congress where their power to investigate has been challenged. Congress has used its power of inquiry from its inception. For example, in 1790, the 1st Congress investigated Robert Morris of Pennsylvania—one of the signers of" />
<meta property="article:published_time" content="2021-06-09T23:41:36Z" />
<meta property="article:modified_time" content="2021-06-10T23:48:03Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Samuel Dewey, Former Senior Consul to House Financial Services Committee, Gives A Quick History of Congressional Investigations" />
<meta name="twitter:description" content="Some of the most notable events in U.S. history have triggered Congressional investigations. In this guide, Samuel Dewey offers a short history of congressional investigations, including some famous cases. The U.S. Constitution, Article I, section 1 states that &quot;All legislative Powers herein granted shall be vested in a Congress of the United States, which shall consist of a Senate and House of Representatives.&quot; The Supreme Court has ruled that inherent in &quot;legislative powers&quot; is the authority to conduct inquiries and investigations to the extent necessary to inform potential legislation. As long as Congress can demonstrate some relevance to a legitimate legislative function, it has apparent authority to investigate, and courts have been reluctant to rule against Congress where their power to investigate has been challenged. Congress has used its power of inquiry from its inception. For example, in 1790, the 1st Congress investigated Robert Morris of Pennsylvania—one of the signers of" />
<meta name="twitter:image" content="https://images.pulseheadlines.com/wp-content/uploads/2021/06/Samuel-Dewey-Former-Senior-Consul-to-House-Financial-Services-Committee-Gives-A-Quick-History-of-Congressional-Investigations.jpg" />
<meta itemprop="image" content="https://images.pulseheadlines.com/wp-content/uploads/2021/06/Samuel-Dewey-Former-Senior-Consul-to-House-Financial-Services-Committee-Gives-A-Quick-History-of-Congressional-Investigations.jpg" />
<!-- /all in one seo pack -->
<link rel="amphtml" href="https://www.pulseheadlines.com/samuel-dewey-former-senior-consul-to-house-financial-services-committee-gives-a-quick-history-of-congressional-investigations/77248/amp/" /><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pulse Headlines &raquo; Feed" href="https://www.pulseheadlines.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pulse Headlines &raquo; Comments Feed" href="https://www.pulseheadlines.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pulse Headlines &raquo; Samuel Dewey, Former Senior Consul to House Financial Services Committee, Gives A Quick History of Congressional Investigations Comments Feed" href="https://www.pulseheadlines.com/samuel-dewey-former-senior-consul-to-house-financial-services-committee-gives-a-quick-history-of-congressional-investigations/77248/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pulseheadlines.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel='https://api.w.org/' href='https://www.pulseheadlines.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pulseheadlines.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pulseheadlines.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nigeria Bans Twitter Indefinitely for Deleting President Buhari’s Tweet' href='https://www.pulseheadlines.com/nigeria-bans-twitter-indefinitely-for-deleting-president-buharis-tweet/77232/' />
<link rel='shortlink' href='https://www.pulseheadlines.com/?p=77248' />
<link rel="alternate" type="application/json+oembed" href="https://www.pulseheadlines.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pulseheadlines.com%2Fsamuel-dewey-former-senior-consul-to-house-financial-services-committee-gives-a-quick-history-of-congressional-investigations%2F77248%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pulseheadlines.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pulseheadlines.com%2Fsamuel-dewey-former-senior-consul-to-house-financial-services-committee-gives-a-quick-history-of-congressional-investigations%2F77248%2F&#038;format=xml" />
	<style type="text/css">
		/* Body color changing option */
		body  { background: ; } 
		
		/* Global Color Scheme */


		/* Post Title Color */
		.posttitle h2 a, #title h3 a, #title h3 { color: ; }

		/* Content Color */
		.cotent-text, .posttextcontent p, #content p, body, .zc a, #thearchivelist a { color: #000000; }
		/*Block #3*/
.featured-category-title a{ color: ; }
.slider-title{ background-color: ; }
.section-two-cat-title a{ color: ; }
.section1-category a{ color: ; }
.section2-category a{ color: ; }
.section3-category a{ color: ; }
.section4-category a{ color: ; }
		/* Heading Color */
		{ color: ; }

	/* H1 to h6*/
	h1, h2, h3, h4, h5, h6 { color: ; }

	/* Sidebar Title Color */
	.sidebar-widget-title span{ color: ; }
		
	/* Block colors */
	.block-1 .category-title {border-color: ; }
	.block-1 .cat-block-meta a {color: ; }
	.block-2 .category-title {border-color: ; }
	.block-2 .cat-block-meta a {color: ; }
	.block-3 .category-title {border-color: ; }
	.block-3 .cat-block-meta a {color: ; }
	.block-4 .category-title {border-color: ; }
	.block-5 .category-title {border-color: ; }
	.block-6 .category-title {border-color: ; }
	.block-7 .category-title {border-color: ; }
	.block-8 .category-title {border-color: ; }
	.block-9 .category-title {border-color: ; }


	</style>
<link rel="icon" href="https://www.pulseheadlines.com/wp-content/uploads/2015/03/" sizes="32x32" />
<link rel="icon" href="https://www.pulseheadlines.com/wp-content/uploads/2015/03/" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.pulseheadlines.com/wp-content/uploads/2015/03/" />
<meta name="msapplication-TileImage" content="https://www.pulseheadlines.com/wp-content/uploads/2015/03/" />
		<style type="text/css" id="wp-custom-css">
			body.postid-72311 aside.adspace-widget.widget, body.postid-72311 div.google-auto-placed, body.postid-72311 div#after-content-widgets, body.postid-72306 aside.adspace-widget.widget, body.postid-72306 div.google-auto-placed, body.postid-72306 div#after-content-widgets, body.postid-72300 aside.adspace-widget.widget, body.postid-72300 div.google-auto-placed, body.postid-72300 div#after-content-widgets {
	display:none;
}

div ins {
	background: none !important;
	background-color: transparent !important;
}

.content .post-content ol li {
	margin-bottom:15px;
}

.content .post-content ul {
	padding-left: 20px;
  margin-bottom: 20px;
}		</style>
	</head>
<body data-rsssl=1 class="post-template-default single single-post postid-77248 single-format-standard">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NCZQ3LJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	
	
<header class="header">
  <div class="header-container">
    <div class="logo-container">
      <div class="search-bar">
        <form id="searchform">
          <input id="s" class="search_input" type="search" name="s" value="">
          <input class="searchbutton" type="submit" value="">
        </form>
      </div>
      <div class="logo">    <a href="https://www.pulseheadlines.com"><img src="https://www.pulseheadlines.com/wp-content/uploads/2015/03/pulse-logo-2.png" alt="Pulse Headlines" /></a>
    </div>
      <div class="top-bar">
        <ul id="nav" class="right">
          <nav class="top-nav">
  <div class="example">
    <ul id="nav">
            <li class="third"><a class="menu">
        Menu        <span class="caret"></span></a>
        <div class="subs">
          <div class="top-menu-nav top-menu-items navigatemenu"><div class="navigatearrow"></div>
            <nav id="nav" class="menu-secondary-container"><ul id="menu-secondary" class="mainmenu"><li id="menu-item-1150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1150"><a href="https://www.pulseheadlines.com/about/">About/Contact</a></li>
<li id="menu-item-1153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1153"><a href="https://www.pulseheadlines.com/staff/">Staff</a></li>
<li id="menu-item-1152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1152"><a href="https://www.pulseheadlines.com/privacy-policy/">Privacy Policy</a></li>
</ul></nav>          </div>
        </div>
      </li>
            <li class="second"><a class="social-networks">
        Follow        <span class="caret"></span></a>
          <div class="subs">
          <div class="top-menu-social top-menu-items fullwidthmenu"><div class="navigatearrow"></div>
            <ul class="social">
                            <li><a href="https://www.pulseheadlines.com/feed/" class="rss" target="_blank">rss</a></li>
                                                                      <li><a href="https://twitter.com/PulseHeadlines" class="twitter" target="_blank">twitter</a></li>
                                                                                    <li><a href="https://www.google.com/+Pulseheadliness" class="gplus" target="_blank">gplus</a></li>
                                          <li><a href="https://www.facebook.com/PulseHeadlines" class="facebook" target="_blank">facebook</a></li>
                          </ul>
          </div>
        </div>
      </li>
    </ul>
  </div>
</nav>
        </ul>
      </div>
      <div class="cb"></div>
    </div>
    
    <!--primary-menu Start-->
    <div class="primary-menu-holder">
      <div class="primary-menu-container">
        <div class="responsivemenu"><!-- responsivemenu begins -->
          <nav id="mobile-menu" role="navigation"></nav>
        </div> <!-- responsivemenu ends -->
        <nav class="primary-menu main-menu">
          <nav id="nav" class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-1061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1061"><a href="https://www.pulseheadlines.com/">Home</a></li>
<li id="menu-item-58003" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-58003"><a href="https://www.pulseheadlines.com/headlines/">Headlines</a></li>
<li id="menu-item-1062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1062"><a href="https://www.pulseheadlines.com/headlines/health/">Health</a></li>
<li id="menu-item-1063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1063"><a href="https://www.pulseheadlines.com/headlines/science/">Science</a></li>
<li id="menu-item-644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-644"><a href="https://www.pulseheadlines.com/headlines/technology/">Technology</a></li>
<li id="menu-item-640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-640"><a href="https://www.pulseheadlines.com/headlines/business/">Business</a></li>
<li id="menu-item-58001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58001"><a href="https://www.pulseheadlines.com/headlines/u-s/">U.S.</a></li>
<li id="menu-item-58002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58002"><a href="https://www.pulseheadlines.com/headlines/world/">World</a></li>
<li id="menu-item-641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641"><a href="https://www.pulseheadlines.com/headlines/entertainment/">Entertainment</a></li>
</ul></nav>        </nav>
      </div>
    </div>
    <div class="cb"></div>
    <!--primary-menu End--> 
  </div>
</header>
<!--Header End--> 
<div id="main"> <!--main start-->
    <div class="breadcrumb"> <div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="https://www.pulseheadlines.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.pulseheadlines.com/headlines/">Headlines</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.pulseheadlines.com/headlines/editorials/">Editorials</a></span> &raquo; <span class="current">Samuel Dewey, Former Senior Consul to House Financial Services Committee, Gives A Quick History of Congressional Investigations</span></div><!-- .breadcrumbs --></div>

          <div class="single-title-holder">
        <div class="singlepage-title">
          <h1>Samuel Dewey, Former Senior Consul to House Financial Services Committee, Gives A Quick History of Congressional Investigations</h1>
        </div>

        <div class="meta-holder"> 

          <span>By  </span> 
          <span class="author-name"> <a href="https://www.pulseheadlines.com/author/pablo/" title=" View all posts by Pablo Luna">Pablo Luna</a> </span> &nbsp; / &nbsp; Wednesday, 09 Jun 2021 07:41PM 

         
           
 
                  </div>
      </div>

    

  <div class="main-holder">
    <div class="content">
      <div class="post-content">
                
        
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:0px;">
<div class="before-content-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Pulse Headlines Post Starting 336x280 Ad Unit Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8469139019079365"
     data-ad-slot="4211413930"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<p>Some of the most notable events in U.S. history have triggered Congressional investigations. In this guide, <a href="https://www.einnews.com/pr_news/542764886/samuel-dewey-comments-on-what-to-expect-from-congressional-investigations-during-the-117th-congress">Samuel Dewey</a> offers a short history of congressional investigations, including some famous cases.</p>
<p><img class="alignnone size-full wp-image-77249" src="https://images.pulseheadlines.com/wp-content/uploads/2021/06/Samuel-Dewey-Former-Senior-Consul-to-House-Financial-Services-Committee-Gives-A-Quick-History-of-Congressional-Investigations.jpg" alt="Samuel Dewey, Former Senior Consul to House Financial Services Committee, Gives A Quick History of Congressional Investigations" width="700" height="467" srcset="https://images.pulseheadlines.com/wp-content/uploads/2021/06/Samuel-Dewey-Former-Senior-Consul-to-House-Financial-Services-Committee-Gives-A-Quick-History-of-Congressional-Investigations.jpg 700w, https://images.pulseheadlines.com/wp-content/uploads/2021/06/Samuel-Dewey-Former-Senior-Consul-to-House-Financial-Services-Committee-Gives-A-Quick-History-of-Congressional-Investigations-300x200.jpg 300w, https://images.pulseheadlines.com/wp-content/uploads/2021/06/Samuel-Dewey-Former-Senior-Consul-to-House-Financial-Services-Committee-Gives-A-Quick-History-of-Congressional-Investigations-84x55.jpg 84w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>The U.S. Constitution, Article I, section 1 states that “All legislative Powers herein granted shall be vested in a Congress of the United States, which shall consist of a Senate and House of Representatives.” The Supreme Court has ruled that inherent in “legislative powers” is the authority to conduct inquiries and investigations to the extent necessary to inform potential legislation.</p>
<p>As long as Congress can demonstrate some relevance to a legitimate legislative function, it has apparent authority to investigate, and courts have been reluctant to rule against Congress where their power to investigate has been challenged.</p>
<p>Congress has used its power of inquiry from its inception. For example, in 1790, the 1st Congress investigated Robert Morris of Pennsylvania—one of the signers of the Constitution— to determine whether he handled the country’s finances properly. Morris actually requested the investigation to clear his name of allegations he misused the country’s finances. The Congressional Committee that was assigned the investigation found no wrongdoing.</p>
<p>Some other notable Congressional investigations include the sinking of the Titanic, the Teapot Dome scandal, and the Watergate burglaries.</p>
<p>RMS Titanic sank off the coast of Newfoundland in the early morning hours of April 15, 1912. On its maiden voyage with 2,240 passengers and crew aboard, the unsinkable ship’s massive hull was the largest movable human-made object in the world at that time.</p>
<p>After the ship sank, the Senate quickly formed a special Subcommittee which began taking testimony from survivors before they returned to England. Eventually, 82 witnesses were called, and the investigation resulted in various maritime safety reforms.</p>
<p>The <a href="https://www.history.com/this-day-in-history/cabinet-member-guilty-in-teapot-dome-scandal">Teapot Dome</a> scandal in 1923 involved charges that then-Secretary of the Interior Albert Bacon Fall secretly leased oil reserves on federal lands to two private oil companies in exchange for bribes. In 1929, Fall was convicted in of a crime and sentenced to a year in jail. He was the first Member of Cabinet convicted of a crime. Congress’s ensuing investigation of the scandal led to important Supreme Court rulings that articulate the broad investigative powers that Congress enjoys today.</p>
<p>On January 27, 1975, a special 11-member congressional investigative body was established to look into abuses of power by U.S. Intelligence Agencies. A Committee, chaired by Democratic Senator Frank Church of Idaho, was formed to look into allegations of long-running CIA intelligence operations that, in violation of its charter, targeted U.S. citizens. These allegations stemmed from information gathered by New York Times reporter Seymour Hersh. Hersh revealed that two of the <a href="https://www.history.com/news/how-watergate-changed-americas-intelligence-laws">Watergate </a>burglars had worked for the CIA and were given assistance by the agency after the break-in.</p>
<p>As a result of the findings of the Church Committee, Congress formed permanent intelligence oversight committees in both the House and Senate. Congress also proposed the creation of the Foreign Service Intelligence Act. This bipartisan bill passed the House and the Senate and was signed into law by President Jimmy Carter on October 25, 1978.</p>
<h3>About Samuel Dewey</h3>
<p><a href="https://www.crunchbase.com/person/samuel-dewey">Samuel Dewey</a> is a successful lawyer and former Senior Counsel to the US House of Representatives Financial Services Committee and Chief Investigator and Counsel to the US Senate Special Committee on Aging. Mr. Dewey specializes in: (1) white-collar investigations, compliance, and litigation; (2) regulatory compliance and litigation; and (3) complex public policy matters. Within these fields, Mr. Dewey is considered an expert in Congressional investigations and attendant matters. Mr. Dewey has a BA in Political Science, a JD from Harvard, and is admitted to practice law in Washington, DC, and Maryland.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Pulse Headlines Post End 336x280 Ad Unit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8469139019079365"
     data-ad-slot="2511783139"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>        
        <div id="after-content-widgets">
			<div id="text-2" class="widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<div id="amzn-assoc-ad-30983eb7-c999-4a13-902e-0c9cdedf2f3b"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=30983eb7-c999-4a13-902e-0c9cdedf2f3b"></script></div>
		</div>		</div>

        
      </div>

      
      <div class="single-pagi"> 
        <div class="prev_post">
           <a href="https://www.pulseheadlines.com/nigeria-bans-twitter-indefinitely-for-deleting-president-buharis-tweet/77232/">Nigeria Bans Twitter Indefinitely for Deleting President Buhari’s Tweet</a>  </br> <span class="previous_post_nav"> &lt; Previous </span>        </div>
        <div class="next_post">
           
        </div>  
        <div class="cb"></div>
      </div>

      
      
      <div id="comments" class="comments-area">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/samuel-dewey-former-senior-consul-to-house-financial-services-committee-gives-a-quick-history-of-congressional-investigations/77248/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.pulseheadlines.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='77248' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b755b866cc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="47"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> 

         
    </div>
      <!--primary-sidebar-->
<div class="primary-sidebar">
	<aside id="socialwidget-3" class="widget social_widget"><div class="sidebar-widget-title"><span>Social Connection</span></div>        <ul class="socialwidget">
    <li><a href="https://twitter.com/PulseHeadlines" class="twitter" title="Twitter" ></a><li><a href="https://www.facebook.com/PulseHeadlines" class="facebook" title="Facebook" ></a><li><a href="https://www.google.com/+Pulseheadliness" class="gplus" title="Google Plus" ></a><li><a href="https://www.pulseheadlines.com/rss2_url" class="rss" title="RSS" ></a></ul></aside><aside class="adspace-widget widget">    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Pulse Headlines Sidebar 300x600 Ad Unit - Responsive -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8469139019079365"
     data-ad-slot="6499138335"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    
    </aside><aside id="pyre_posts-widget-3" class="widget pyre_posts">    <!-- BEGIN WIDGET -->
    <div class="sidebar-widget-title"><span>Latest News</span></div>    
        
      <div class="m3-recent-post-wrapper">        
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.pulseheadlines.com/samuel-dewey-former-senior-consul-to-house-financial-services-committee-gives-a-quick-history-of-congressional-investigations/77248/" title="Samuel Dewey, Former Senior Consul to House Financial Services Committee, Gives A Quick History of Congressional Investigations"><img width="50" height="50" src="https://images.pulseheadlines.com/wp-content/uploads/2021/06/Samuel-Dewey-Former-Senior-Consul-to-House-Financial-Services-Committee-Gives-A-Quick-History-of-Congressional-Investigations-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Samuel Dewey, Former Senior Consul to House Financial Services Committee, Gives A Quick History of Congressional Investigations" srcset="https://images.pulseheadlines.com/wp-content/uploads/2021/06/Samuel-Dewey-Former-Senior-Consul-to-House-Financial-Services-Committee-Gives-A-Quick-History-of-Congressional-Investigations-50x50.jpg 50w, https://images.pulseheadlines.com/wp-content/uploads/2021/06/Samuel-Dewey-Former-Senior-Consul-to-House-Financial-Services-Committee-Gives-A-Quick-History-of-Congressional-Investigations-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.pulseheadlines.com/samuel-dewey-former-senior-consul-to-house-financial-services-committee-gives-a-quick-history-of-congressional-investigations/77248/' title='Samuel Dewey, Former Senior Consul to House Financial Services Committee, Gives A Quick History of Congressional Investigations'>Samuel Dewey, Former Senior Consul to House Financial Services Committee, Gives A Quick History of Congressional Investigations</a></h2><span class="block-meta">June 9, 2021, <a href="https://www.pulseheadlines.com/samuel-dewey-former-senior-consul-to-house-financial-services-committee-gives-a-quick-history-of-congressional-investigations/77248/#respond">No Comments<span class="screen-reader-text"> on Samuel Dewey, Former Senior Consul to House Financial Services Committee, Gives A Quick History of Congressional Investigations</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.pulseheadlines.com/nigeria-bans-twitter-indefinitely-for-deleting-president-buharis-tweet/77232/" title="Nigeria Bans Twitter Indefinitely for Deleting President Buhari’s Tweet"><img width="50" height="50" src="https://images.pulseheadlines.com/wp-content/uploads/2021/06/Nigeria-Bans-Twitter-Indefinitely-for-Deleting-President-Buhari%E2%80%99s-Tweet-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Nigeria Bans Twitter Indefinitely for Deleting President Buhari’s Tweet" srcset="https://images.pulseheadlines.com/wp-content/uploads/2021/06/Nigeria-Bans-Twitter-Indefinitely-for-Deleting-President-Buhari%E2%80%99s-Tweet-50x50.jpg 50w, https://images.pulseheadlines.com/wp-content/uploads/2021/06/Nigeria-Bans-Twitter-Indefinitely-for-Deleting-President-Buhari%E2%80%99s-Tweet-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.pulseheadlines.com/nigeria-bans-twitter-indefinitely-for-deleting-president-buharis-tweet/77232/' title='Nigeria Bans Twitter Indefinitely for Deleting President Buhari’s Tweet'>Nigeria Bans Twitter Indefinitely for Deleting President Buhari’s Tweet</a></h2><span class="block-meta">June 6, 2021, <a href="https://www.pulseheadlines.com/nigeria-bans-twitter-indefinitely-for-deleting-president-buharis-tweet/77232/#respond">No Comments<span class="screen-reader-text"> on Nigeria Bans Twitter Indefinitely for Deleting President Buhari’s Tweet</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.pulseheadlines.com/how-to-find-the-area-of-a-scalene-triangle/77241/" title="How to Find the Area of a Scalene Triangle?"><img width="50" height="50" src="https://images.pulseheadlines.com/wp-content/uploads/2021/06/How-to-Find-the-Area-of-a-Scalene-Triangle-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="How to Find the Area of a Scalene Triangle?" srcset="https://images.pulseheadlines.com/wp-content/uploads/2021/06/How-to-Find-the-Area-of-a-Scalene-Triangle-50x50.jpg 50w, https://images.pulseheadlines.com/wp-content/uploads/2021/06/How-to-Find-the-Area-of-a-Scalene-Triangle-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.pulseheadlines.com/how-to-find-the-area-of-a-scalene-triangle/77241/' title='How to Find the Area of a Scalene Triangle?'>How to Find the Area of a Scalene Triangle?</a></h2><span class="block-meta">June 6, 2021, <a href="https://www.pulseheadlines.com/how-to-find-the-area-of-a-scalene-triangle/77241/#respond">No Comments<span class="screen-reader-text"> on How to Find the Area of a Scalene Triangle?</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.pulseheadlines.com/prescriptions-vs-alternatives-how-to-know-whats-best-for-your-health/77238/" title="Prescriptions vs. Alternatives: How to Know What’s Best for Your Health"><img width="50" height="50" src="https://images.pulseheadlines.com/wp-content/uploads/2021/06/Prescriptions-vs-Alternatives-How-to-Know-Whats-Best-for-Your-Health-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Prescriptions vs. Alternatives: How to Know What’s Best for Your Health" srcset="https://images.pulseheadlines.com/wp-content/uploads/2021/06/Prescriptions-vs-Alternatives-How-to-Know-Whats-Best-for-Your-Health-50x50.jpg 50w, https://images.pulseheadlines.com/wp-content/uploads/2021/06/Prescriptions-vs-Alternatives-How-to-Know-Whats-Best-for-Your-Health-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.pulseheadlines.com/prescriptions-vs-alternatives-how-to-know-whats-best-for-your-health/77238/' title='Prescriptions vs. Alternatives: How to Know What’s Best for Your Health'>Prescriptions vs. Alternatives: How to Know What’s Best for Your Health</a></h2><span class="block-meta">June 6, 2021, <a href="https://www.pulseheadlines.com/prescriptions-vs-alternatives-how-to-know-whats-best-for-your-health/77238/#respond">No Comments<span class="screen-reader-text"> on Prescriptions vs. Alternatives: How to Know What’s Best for Your Health</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.pulseheadlines.com/douglas-gerard-kleinsmith-answers-the-question-is-your-marketing-working-in-the-face-of-covid-19/77235/" title="Douglas Gerard Kleinsmith Answers the Question: Is Your Marketing Working in the Face of Covid-19?"><img width="50" height="50" src="https://images.pulseheadlines.com/wp-content/uploads/2021/06/Douglas-Gerard-Kleinsmith-Answers-the-Question-Is-Your-Marketing-Working-in-the-Face-of-Covid-19-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Douglas Gerard Kleinsmith Answers the Question: Is Your Marketing Working in the Face of Covid-19?" srcset="https://images.pulseheadlines.com/wp-content/uploads/2021/06/Douglas-Gerard-Kleinsmith-Answers-the-Question-Is-Your-Marketing-Working-in-the-Face-of-Covid-19-50x50.jpg 50w, https://images.pulseheadlines.com/wp-content/uploads/2021/06/Douglas-Gerard-Kleinsmith-Answers-the-Question-Is-Your-Marketing-Working-in-the-Face-of-Covid-19-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.pulseheadlines.com/douglas-gerard-kleinsmith-answers-the-question-is-your-marketing-working-in-the-face-of-covid-19/77235/' title='Douglas Gerard Kleinsmith Answers the Question: Is Your Marketing Working in the Face of Covid-19?'>Douglas Gerard Kleinsmith Answers the Question: Is Your Marketing Working in the Face of Covid-19?</a></h2><span class="block-meta">June 6, 2021, <a href="https://www.pulseheadlines.com/douglas-gerard-kleinsmith-answers-the-question-is-your-marketing-working-in-the-face-of-covid-19/77235/#respond">No Comments<span class="screen-reader-text"> on Douglas Gerard Kleinsmith Answers the Question: Is Your Marketing Working in the Face of Covid-19?</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.pulseheadlines.com/90-of-prehistoric-sharks-died-off-19-million-years-ago-scientists-dont-know-why/77227/" title="90% of Prehistoric Sharks Died Off 19 Million Years Ago; Scientists Don’t Know Why"><img width="50" height="50" src="https://images.pulseheadlines.com/wp-content/uploads/2021/06/90-of-Prehistoric-Sharks-Died-Off-19-Million-Years-Ago-Scientists-Don%E2%80%99t-Know-Why-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="90% of Prehistoric Sharks Died Off 19 Million Years Ago; Scientists Don’t Know Why" srcset="https://images.pulseheadlines.com/wp-content/uploads/2021/06/90-of-Prehistoric-Sharks-Died-Off-19-Million-Years-Ago-Scientists-Don%E2%80%99t-Know-Why-50x50.jpg 50w, https://images.pulseheadlines.com/wp-content/uploads/2021/06/90-of-Prehistoric-Sharks-Died-Off-19-Million-Years-Ago-Scientists-Don%E2%80%99t-Know-Why-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.pulseheadlines.com/90-of-prehistoric-sharks-died-off-19-million-years-ago-scientists-dont-know-why/77227/' title='90% of Prehistoric Sharks Died Off 19 Million Years Ago; Scientists Don’t Know Why'>90% of Prehistoric Sharks Died Off 19 Million Years Ago; Scientists Don’t Know Why</a></h2><span class="block-meta">June 5, 2021, <a href="https://www.pulseheadlines.com/90-of-prehistoric-sharks-died-off-19-million-years-ago-scientists-dont-know-why/77227/#respond">No Comments<span class="screen-reader-text"> on 90% of Prehistoric Sharks Died Off 19 Million Years Ago; Scientists Don’t Know Why</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.pulseheadlines.com/congress-report-finds-no-evidence-of-ufos-but-wont-eliminate-their-possibility/77226/" title="Congress Report Finds No Evidence of UFOs, but Won’t Eliminate Their Possibility"><img width="50" height="50" src="https://images.pulseheadlines.com/wp-content/uploads/2021/06/Congress-Report-Finds-No-Evidence-of-UFOs-but-Won%E2%80%99t-Eliminate-Their-Possibility-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Congress Report Finds No Evidence of UFOs, but Won’t Eliminate Their Possibility" srcset="https://images.pulseheadlines.com/wp-content/uploads/2021/06/Congress-Report-Finds-No-Evidence-of-UFOs-but-Won%E2%80%99t-Eliminate-Their-Possibility-50x50.jpg 50w, https://images.pulseheadlines.com/wp-content/uploads/2021/06/Congress-Report-Finds-No-Evidence-of-UFOs-but-Won%E2%80%99t-Eliminate-Their-Possibility-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.pulseheadlines.com/congress-report-finds-no-evidence-of-ufos-but-wont-eliminate-their-possibility/77226/' title='Congress Report Finds No Evidence of UFOs, but Won’t Eliminate Their Possibility'>Congress Report Finds No Evidence of UFOs, but Won’t Eliminate Their Possibility</a></h2><span class="block-meta">June 4, 2021, <a href="https://www.pulseheadlines.com/congress-report-finds-no-evidence-of-ufos-but-wont-eliminate-their-possibility/77226/#respond">No Comments<span class="screen-reader-text"> on Congress Report Finds No Evidence of UFOs, but Won’t Eliminate Their Possibility</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.pulseheadlines.com/bad-weather-reveals-good-roofs-and-bad-roofs/77222/" title="Bad Weather Reveals Good Roofs and Bad Roofs"><img width="50" height="50" src="https://images.pulseheadlines.com/wp-content/uploads/2021/06/Bad-Weather-Reveals-Good-Roofs-and-Bad-Roofs-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Bad Weather Reveals Good Roofs and Bad Roofs" srcset="https://images.pulseheadlines.com/wp-content/uploads/2021/06/Bad-Weather-Reveals-Good-Roofs-and-Bad-Roofs-50x50.jpg 50w, https://images.pulseheadlines.com/wp-content/uploads/2021/06/Bad-Weather-Reveals-Good-Roofs-and-Bad-Roofs-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.pulseheadlines.com/bad-weather-reveals-good-roofs-and-bad-roofs/77222/' title='Bad Weather Reveals Good Roofs and Bad Roofs'>Bad Weather Reveals Good Roofs and Bad Roofs</a></h2><span class="block-meta">June 2, 2021, <a href="https://www.pulseheadlines.com/bad-weather-reveals-good-roofs-and-bad-roofs/77222/#respond">No Comments<span class="screen-reader-text"> on Bad Weather Reveals Good Roofs and Bad Roofs</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.pulseheadlines.com/beat-the-summer-heat-with-these-beach-activities/77219/" title="Beat‌ ‌The‌ ‌Summer‌ ‌Heat‌ ‌With‌ ‌These‌ ‌Beach‌ ‌Activities‌"><img width="50" height="50" src="https://images.pulseheadlines.com/wp-content/uploads/2021/06/Beat%E2%80%8C-%E2%80%8CThe%E2%80%8C-%E2%80%8CSummer%E2%80%8C-%E2%80%8CHeat%E2%80%8C-%E2%80%8CWith%E2%80%8C-%E2%80%8CThese%E2%80%8C-%E2%80%8CBeach%E2%80%8C-%E2%80%8CActivities%E2%80%8C-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Beat‌ ‌The‌ ‌Summer‌ ‌Heat‌ ‌With‌ ‌These‌ ‌Beach‌ ‌Activities‌" srcset="https://images.pulseheadlines.com/wp-content/uploads/2021/06/Beat%E2%80%8C-%E2%80%8CThe%E2%80%8C-%E2%80%8CSummer%E2%80%8C-%E2%80%8CHeat%E2%80%8C-%E2%80%8CWith%E2%80%8C-%E2%80%8CThese%E2%80%8C-%E2%80%8CBeach%E2%80%8C-%E2%80%8CActivities%E2%80%8C-50x50.jpg 50w, https://images.pulseheadlines.com/wp-content/uploads/2021/06/Beat%E2%80%8C-%E2%80%8CThe%E2%80%8C-%E2%80%8CSummer%E2%80%8C-%E2%80%8CHeat%E2%80%8C-%E2%80%8CWith%E2%80%8C-%E2%80%8CThese%E2%80%8C-%E2%80%8CBeach%E2%80%8C-%E2%80%8CActivities%E2%80%8C-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.pulseheadlines.com/beat-the-summer-heat-with-these-beach-activities/77219/' title='Beat‌ ‌The‌ ‌Summer‌ ‌Heat‌ ‌With‌ ‌These‌ ‌Beach‌ ‌Activities‌'>Beat‌ ‌The‌ ‌Summer‌ ‌Heat‌ ‌With‌ ‌These‌ ‌Beach‌ ‌Activities‌</a></h2><span class="block-meta">June 2, 2021, <a href="https://www.pulseheadlines.com/beat-the-summer-heat-with-these-beach-activities/77219/#respond">No Comments<span class="screen-reader-text"> on Beat‌ ‌The‌ ‌Summer‌ ‌Heat‌ ‌With‌ ‌These‌ ‌Beach‌ ‌Activities‌</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.pulseheadlines.com/andrew-shader-takes-a-closer-look-at-buying-property-off-market-what-are-you-looking-for/77216/" title="Andrew Shader Takes a Closer Look at Buying Property Off-Market: What Are You Looking For?"><img width="50" height="50" src="https://images.pulseheadlines.com/wp-content/uploads/2021/06/Andrew-Shader-Takes-a-Closer-Look-at-Buying-Property-Off-Market-What-Are-You-Looking-For-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Andrew Shader Takes a Closer Look at Buying Property Off-Market: What Are You Looking For?" srcset="https://images.pulseheadlines.com/wp-content/uploads/2021/06/Andrew-Shader-Takes-a-Closer-Look-at-Buying-Property-Off-Market-What-Are-You-Looking-For-50x50.jpg 50w, https://images.pulseheadlines.com/wp-content/uploads/2021/06/Andrew-Shader-Takes-a-Closer-Look-at-Buying-Property-Off-Market-What-Are-You-Looking-For-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.pulseheadlines.com/andrew-shader-takes-a-closer-look-at-buying-property-off-market-what-are-you-looking-for/77216/' title='Andrew Shader Takes a Closer Look at Buying Property Off-Market: What Are You Looking For?'>Andrew Shader Takes a Closer Look at Buying Property Off-Market: What Are You Looking For?</a></h2><span class="block-meta">June 1, 2021, <a href="https://www.pulseheadlines.com/andrew-shader-takes-a-closer-look-at-buying-property-off-market-what-are-you-looking-for/77216/#respond">No Comments<span class="screen-reader-text"> on Andrew Shader Takes a Closer Look at Buying Property Off-Market: What Are You Looking For?</span></a></span> </div>
      
      </div>
      </div>
    <!-- END WIDGET -->
    </aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><br><div id="amzn-assoc-ad-2fe79ef2-8c1f-4e7e-9a56-7bee03ee904b"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=2fe79ef2-8c1f-4e7e-9a56-7bee03ee904b"></script></div>
		</aside>			</div>       <div class="cb"></div>
  </div>
</div> <!--main Ends-->
 
<!-- footer start -->

<footer>
<div class="footer">
<div class="footercontainer">
  <div class="footer-widgets">
      </div>
  <div class="footer-widgets">
      </div>
  <div class="footer-widgets last-widget">
      </div>
  <div class="cb"></div>
</div>
<div class="copyright-wrapper">
  <div class="copyrights-container"> © 2020 Copyright Pulse Headlines. All Rights Reserved.</div>
</div>
</footer>
<!-- footer end -->
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.pulseheadlines.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.pulseheadlines.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://www.pulseheadlines.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.pulseheadlines.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.pulseheadlines.com/wp-content/plugins/magazine3-widgets/script.js'></script>
<script type='text/javascript' src='https://www.pulseheadlines.com/wp-content/themes/localedition-codebase/js/js.js'></script>
<script type='text/javascript' src='https://www.pulseheadlines.com/wp-content/themes/localedition-codebase/js/jquery.flexslider-min.js'></script>
<link rel='stylesheet' id='prefix-style-css'  href='https://www.pulseheadlines.com/wp-content/plugins/magazine3-widgets/w.css' type='text/css' media='all' />
<link rel='stylesheet' id='pc-style-css'  href='https://www.pulseheadlines.com/wp-content/plugins/pricecomparison/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%7CDroid+Serif%3A400%2C700&#038;ver=4.9.18' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pulseheadlines.com/wp-includes/js/comment-reply.min.js'></script>
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
if(!jQuery('.main-holder .content .post-content a').attr('target','_blank')) {
jQuery('.main-holder .content .post-content a').attr('target','_blank');
}</script>
<!-- end Simple Custom CSS and JS -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-63596334-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Database Caching 78/96 queries in 0.016 seconds using disk

Served from: www.pulseheadlines.com @ 2021-06-12 08:30:23 by W3 Total Cache
-->