<!DOCTYPE html>
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<head>
<!-- Google Tag Manager test -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NCZQ3LJ');</script>
<!-- End Google Tag Manager -->
	

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8469139019079365",
    enable_page_level_ads: true
  });
</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<title>Pope Francis Visits Iraq to Identify With Persecuted Christians, Meet With Shia Muslim Leader</title> 
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="stylesheet" type="text/css" media="all" href="https://www.pulseheadlines.com/wp-content/themes/localedition/style.css" />
<meta name="generator" content="Magazine3 Framework" />
<link rel="pingback" href="https://www.pulseheadlines.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://www.pulseheadlines.com/wp-content/themes/localedition/js/html5.js"></script>
<![endif]-->

<!-- All in One SEO Pack 2.7.2 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Pope Francis has achieved a long-term dream of visiting Iraq this Friday. The Holy Father landed in the Iraqi capital of Baghdad on a four-day visit to the" />

<link rel="canonical" href="https://www.pulseheadlines.com/pope-francis-visits-iraq-to-identify-with-persecuted-christians-meet-with-shia-muslim-leader/76774/" />
<meta property="og:title" content="Pope Francis Visits Iraq to Identify With Persecuted Christians, Meet With Shia Muslim Leader" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pulseheadlines.com/pope-francis-visits-iraq-to-identify-with-persecuted-christians-meet-with-shia-muslim-leader/76774/" />
<meta property="og:image" content="https://images.pulseheadlines.com/wp-content/uploads/2021/03/Pope-Francis-Visits-Iraq-to-Identify-With-Persecuted-Christians-Meet-With-Shia-Muslim-Leader.jpg" />
<meta property="og:site_name" content="Pulse Headlines" />
<meta property="og:description" content="Pope Francis has achieved a long-term dream of visiting Iraq this Friday. The Holy Father landed in the Iraqi capital of Baghdad on a four-day visit to the largely Christian country where he hopes to meet the declining Christian community, pay a visit to the famed birthplace of the Biblical Abraham, visit the 90-year-old leader of Shiite Muslims, and hold meetings with Iraqi leaders. Pope Francis&#039; visit to Iraq is historic in the sense that he is the first pope to ever set foot in the war-torn country. The late Pope John Paul II would have made the visit in 2000 but it was canceled when the late President Saddam Hussein declined the invitation due to a breakdown of talks between the Vatican and the Iraqi government. &quot;For some time I have wanted to meet those people who suffered so much,&quot; Pope Francis said, referring to the minority Iraqi Christians who have been persecuted and martyred in the Muslim-dominated country. &quot;The people of Iraq are waiting for us. They were waiting for St." />
<meta property="article:published_time" content="2021-03-06T00:51:18Z" />
<meta property="article:modified_time" content="2021-03-06T00:51:19Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Pope Francis Visits Iraq to Identify With Persecuted Christians, Meet With Shia Muslim Leader" />
<meta name="twitter:description" content="Pope Francis has achieved a long-term dream of visiting Iraq this Friday. The Holy Father landed in the Iraqi capital of Baghdad on a four-day visit to the largely Christian country where he hopes to meet the declining Christian community, pay a visit to the famed birthplace of the Biblical Abraham, visit the 90-year-old leader of Shiite Muslims, and hold meetings with Iraqi leaders. Pope Francis&#039; visit to Iraq is historic in the sense that he is the first pope to ever set foot in the war-torn country. The late Pope John Paul II would have made the visit in 2000 but it was canceled when the late President Saddam Hussein declined the invitation due to a breakdown of talks between the Vatican and the Iraqi government. &quot;For some time I have wanted to meet those people who suffered so much,&quot; Pope Francis said, referring to the minority Iraqi Christians who have been persecuted and martyred in the Muslim-dominated country. &quot;The people of Iraq are waiting for us. They were waiting for St." />
<meta name="twitter:image" content="https://images.pulseheadlines.com/wp-content/uploads/2021/03/Pope-Francis-Visits-Iraq-to-Identify-With-Persecuted-Christians-Meet-With-Shia-Muslim-Leader.jpg" />
<meta itemprop="image" content="https://images.pulseheadlines.com/wp-content/uploads/2021/03/Pope-Francis-Visits-Iraq-to-Identify-With-Persecuted-Christians-Meet-With-Shia-Muslim-Leader.jpg" />
<!-- /all in one seo pack -->
<link rel="amphtml" href="https://www.pulseheadlines.com/pope-francis-visits-iraq-to-identify-with-persecuted-christians-meet-with-shia-muslim-leader/76774/amp/" /><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pulse Headlines &raquo; Feed" href="https://www.pulseheadlines.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pulse Headlines &raquo; Comments Feed" href="https://www.pulseheadlines.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pulse Headlines &raquo; Pope Francis Visits Iraq to Identify With Persecuted Christians, Meet With Shia Muslim Leader Comments Feed" href="https://www.pulseheadlines.com/pope-francis-visits-iraq-to-identify-with-persecuted-christians-meet-with-shia-muslim-leader/76774/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pulseheadlines.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel='https://api.w.org/' href='https://www.pulseheadlines.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pulseheadlines.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pulseheadlines.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Understanding Medical Malpractice with Alexander Petraglia' href='https://www.pulseheadlines.com/understanding-medical-malpractice-with-alexander-petraglia/76771/' />
<link rel='shortlink' href='https://www.pulseheadlines.com/?p=76774' />
<link rel="alternate" type="application/json+oembed" href="https://www.pulseheadlines.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pulseheadlines.com%2Fpope-francis-visits-iraq-to-identify-with-persecuted-christians-meet-with-shia-muslim-leader%2F76774%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pulseheadlines.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pulseheadlines.com%2Fpope-francis-visits-iraq-to-identify-with-persecuted-christians-meet-with-shia-muslim-leader%2F76774%2F&#038;format=xml" />
	<style type="text/css">
		/* Body color changing option */
		body  { background: ; } 
		
		/* Global Color Scheme */


		/* Post Title Color */
		.posttitle h2 a, #title h3 a, #title h3 { color: ; }

		/* Content Color */
		.cotent-text, .posttextcontent p, #content p, body, .zc a, #thearchivelist a { color: #000000; }
		/*Block #3*/
.featured-category-title a{ color: ; }
.slider-title{ background-color: ; }
.section-two-cat-title a{ color: ; }
.section1-category a{ color: ; }
.section2-category a{ color: ; }
.section3-category a{ color: ; }
.section4-category a{ color: ; }
		/* Heading Color */
		{ color: ; }

	/* H1 to h6*/
	h1, h2, h3, h4, h5, h6 { color: ; }

	/* Sidebar Title Color */
	.sidebar-widget-title span{ color: ; }
		
	/* Block colors */
	.block-1 .category-title {border-color: ; }
	.block-1 .cat-block-meta a {color: ; }
	.block-2 .category-title {border-color: ; }
	.block-2 .cat-block-meta a {color: ; }
	.block-3 .category-title {border-color: ; }
	.block-3 .cat-block-meta a {color: ; }
	.block-4 .category-title {border-color: ; }
	.block-5 .category-title {border-color: ; }
	.block-6 .category-title {border-color: ; }
	.block-7 .category-title {border-color: ; }
	.block-8 .category-title {border-color: ; }
	.block-9 .category-title {border-color: ; }


	</style>
<link rel="icon" href="https://www.pulseheadlines.com/wp-content/uploads/2015/03/" sizes="32x32" />
<link rel="icon" href="https://www.pulseheadlines.com/wp-content/uploads/2015/03/" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.pulseheadlines.com/wp-content/uploads/2015/03/" />
<meta name="msapplication-TileImage" content="https://www.pulseheadlines.com/wp-content/uploads/2015/03/" />
		<style type="text/css" id="wp-custom-css">
			body.postid-72311 aside.adspace-widget.widget, body.postid-72311 div.google-auto-placed, body.postid-72311 div#after-content-widgets, body.postid-72306 aside.adspace-widget.widget, body.postid-72306 div.google-auto-placed, body.postid-72306 div#after-content-widgets, body.postid-72300 aside.adspace-widget.widget, body.postid-72300 div.google-auto-placed, body.postid-72300 div#after-content-widgets {
	display:none;
}

div ins {
	background: none !important;
	background-color: transparent !important;
}

.content .post-content ol li {
	margin-bottom:15px;
}

.content .post-content ul {
	padding-left: 20px;
  margin-bottom: 20px;
}		</style>
	</head>
<body data-rsssl=1 class="post-template-default single single-post postid-76774 single-format-standard">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NCZQ3LJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	
	
<header class="header">
  <div class="header-container">
    <div class="logo-container">
      <div class="search-bar">
        <form id="searchform">
          <input id="s" class="search_input" type="search" name="s" value="">
          <input class="searchbutton" type="submit" value="">
        </form>
      </div>
      <div class="logo">    <a href="https://www.pulseheadlines.com"><img src="https://www.pulseheadlines.com/wp-content/uploads/2015/03/pulse-logo-2.png" alt="Pulse Headlines" /></a>
    </div>
      <div class="top-bar">
        <ul id="nav" class="right">
          <nav class="top-nav">
  <div class="example">
    <ul id="nav">
            <li class="third"><a class="menu">
        Menu        <span class="caret"></span></a>
        <div class="subs">
          <div class="top-menu-nav top-menu-items navigatemenu"><div class="navigatearrow"></div>
            <nav id="nav" class="menu-secondary-container"><ul id="menu-secondary" class="mainmenu"><li id="menu-item-1150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1150"><a href="https://www.pulseheadlines.com/about/">About/Contact</a></li>
<li id="menu-item-1153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1153"><a href="https://www.pulseheadlines.com/staff/">Staff</a></li>
<li id="menu-item-1152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1152"><a href="https://www.pulseheadlines.com/privacy-policy/">Privacy Policy</a></li>
</ul></nav>          </div>
        </div>
      </li>
            <li class="second"><a class="social-networks">
        Follow        <span class="caret"></span></a>
          <div class="subs">
          <div class="top-menu-social top-menu-items fullwidthmenu"><div class="navigatearrow"></div>
            <ul class="social">
                            <li><a href="https://www.pulseheadlines.com/feed/" class="rss" target="_blank">rss</a></li>
                                                                      <li><a href="https://twitter.com/PulseHeadlines" class="twitter" target="_blank">twitter</a></li>
                                                                                    <li><a href="https://www.google.com/+Pulseheadliness" class="gplus" target="_blank">gplus</a></li>
                                          <li><a href="https://www.facebook.com/PulseHeadlines" class="facebook" target="_blank">facebook</a></li>
                          </ul>
          </div>
        </div>
      </li>
    </ul>
  </div>
</nav>
        </ul>
      </div>
      <div class="cb"></div>
    </div>
    
    <!--primary-menu Start-->
    <div class="primary-menu-holder">
      <div class="primary-menu-container">
        <div class="responsivemenu"><!-- responsivemenu begins -->
          <nav id="mobile-menu" role="navigation"></nav>
        </div> <!-- responsivemenu ends -->
        <nav class="primary-menu main-menu">
          <nav id="nav" class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-1061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1061"><a href="https://www.pulseheadlines.com/">Home</a></li>
<li id="menu-item-58003" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-58003"><a href="https://www.pulseheadlines.com/headlines/">Headlines</a></li>
<li id="menu-item-1062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1062"><a href="https://www.pulseheadlines.com/headlines/health/">Health</a></li>
<li id="menu-item-1063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1063"><a href="https://www.pulseheadlines.com/headlines/science/">Science</a></li>
<li id="menu-item-644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-644"><a href="https://www.pulseheadlines.com/headlines/technology/">Technology</a></li>
<li id="menu-item-640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-640"><a href="https://www.pulseheadlines.com/headlines/business/">Business</a></li>
<li id="menu-item-58001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58001"><a href="https://www.pulseheadlines.com/headlines/u-s/">U.S.</a></li>
<li id="menu-item-58002" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58002"><a href="https://www.pulseheadlines.com/headlines/world/">World</a></li>
<li id="menu-item-641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641"><a href="https://www.pulseheadlines.com/headlines/entertainment/">Entertainment</a></li>
</ul></nav>        </nav>
      </div>
    </div>
    <div class="cb"></div>
    <!--primary-menu End--> 
  </div>
</header>
<!--Header End--> 
<div id="main"> <!--main start-->
    <div class="breadcrumb"> <div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="https://www.pulseheadlines.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.pulseheadlines.com/headlines/">Headlines</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.pulseheadlines.com/headlines/world/">World</a></span> &raquo; <span class="current">Pope Francis Visits Iraq to Identify With Persecuted Christians, Meet With Shia Muslim Leader</span></div><!-- .breadcrumbs --></div>

          <div class="single-title-holder">
        <div class="singlepage-title">
          <h1>Pope Francis Visits Iraq to Identify With Persecuted Christians, Meet With Shia Muslim Leader</h1>
        </div>

        <div class="meta-holder"> 

          <span>By  </span> 
          <span class="author-name"> <a href="https://www.pulseheadlines.com/author/pablo/" title=" View all posts by Pablo Luna">Pablo Luna</a> </span> &nbsp; / &nbsp; Friday, 05 Mar 2021 07:51PM 

         
           
 
                  </div>
      </div>

    

  <div class="main-holder">
    <div class="content">
      <div class="post-content">
                
        
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:0px;">
<div class="before-content-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Pulse Headlines Post Starting 336x280 Ad Unit Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8469139019079365"
     data-ad-slot="4211413930"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<p>Pope Francis has achieved a long-term dream of visiting Iraq this Friday. The Holy Father landed in the Iraqi capital of Baghdad on a four-day visit to the largely Christian country where he hopes to meet the declining Christian community, pay a visit to the famed birthplace of the Biblical Abraham, visit the 90-year-old leader of Shiite Muslims, and hold meetings with Iraqi leaders.</p>
<p><img class="alignnone size-full wp-image-76775" src="https://images.pulseheadlines.com/wp-content/uploads/2021/03/Pope-Francis-Visits-Iraq-to-Identify-With-Persecuted-Christians-Meet-With-Shia-Muslim-Leader.jpg" alt="Pope Francis Visits Iraq to Identify With Persecuted Christians, Meet With Shia Muslim Leader" width="640" height="480" srcset="https://images.pulseheadlines.com/wp-content/uploads/2021/03/Pope-Francis-Visits-Iraq-to-Identify-With-Persecuted-Christians-Meet-With-Shia-Muslim-Leader.jpg 640w, https://images.pulseheadlines.com/wp-content/uploads/2021/03/Pope-Francis-Visits-Iraq-to-Identify-With-Persecuted-Christians-Meet-With-Shia-Muslim-Leader-300x225.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p><a href="https://edition.cnn.com/2021/03/05/middleeast/iraq-pope-francis-visit-arrival-baghdad-intl/index.html" target="_blank" rel="noopener noreferrer">Pope Francis’ visit to Iraq is historic</a> in the sense that he is the first pope to ever set foot in the war-torn country. The late Pope John Paul II would have made the visit in 2000 but it was canceled when the late President Saddam Hussein declined the invitation due to a breakdown of talks between the Vatican and the Iraqi government.</p>
<p>&#8220;For some time I have wanted to meet those people who suffered so much,” Pope Francis said, referring to the minority Iraqi Christians who have been persecuted and martyred in the Muslim-dominated country. &#8220;The people of Iraq are waiting for us. They were waiting for St. Pope John Paul II, who was not allowed to go. The people cannot be let down for a second time. Let us pray that this trip can be carried out well.&#8221;</p>
<p>The visit is the first to be embarked upon by the pope outside of Rome since the COVID-19 pandemic started. He and his entourage had been vaccinated before embarking on the trip. He met with Prime Minister Mustafa al-Kadhimi upon his arrival at the airport and will meet with President Barham Saleh later in the day. Although the Iraqi government instituted a general curfew to reduce the number of people that might throng out to meet with the pope in the light of the ongoing pandemic, a large number of dancers who did not wear masks still lined up to celebrate Francis upon his arrival.</p>
<p>He met with officials of the Cathedral of Our Lord of Salvation church in Baghdad and consoled them over the burning of the church and killing of the brethren in 2010 when ISIS militants swept through the city. <a href="https://www.npr.org/2021/03/05/973750980/pope-francis-begins-historic-visit-to-iraq-i-come-as-a-pilgrim" target="_blank" rel="noopener noreferrer">Francis called the hundreds of massacred Christians martyrs</a>, and said they “paid the ultimate price of their fidelity to the Lord and his Church.”</p>
<p>While President Saleh lauded the Holy Father for coming to help heal the wounds of everyone in the country, Pope Francis said he came as a penitent pilgrim to strengthen the weak and restore peace to all hearts.</p>
<p>&#8220;I come as a penitent, asking forgiveness of heaven and my brothers and sisters for so much destruction and cruelty,&#8221; said the pontiff. &#8220;I come as a pilgrim of peace in the name of Christ, the Prince of Peace. How much we have prayed in these years for peace in Iraq.&#8221;</p>
<p>Francis will later visit the ancient city of Ur where Abraham was born, and also visit Grand Ayatollah Ali al-Sistani, the leader of the Iraqi Shiite Muslims. Given the hurried restoration of street-lights and rehabilitation of roads as well as remodeling of major structures in Baghdad in readiness for the papal four-day visit, many Baghdad residents said they hope the pope would stay for one month.</p>
<p>&#8220;The streets of Baghdad have become a lot better within a week,&#8221; said 41-year-old shopkeeper Ahmad al-Assadi. &#8220;I wish he would stay for a month and tour all of Iraq&#8230;maybe then they can fix the entire country.&#8221;</p>
<p>Source: <a href="https://edition.cnn.com/2021/03/05/middleeast/iraq-pope-francis-visit-arrival-baghdad-intl/index.html" target="_blank" rel="noopener noreferrer">cnn.com</a></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Pulse Headlines Post End 336x280 Ad Unit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8469139019079365"
     data-ad-slot="2511783139"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>        
        <div id="after-content-widgets">
			<div id="text-2" class="widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<div id="amzn-assoc-ad-30983eb7-c999-4a13-902e-0c9cdedf2f3b"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=30983eb7-c999-4a13-902e-0c9cdedf2f3b"></script></div>
		</div>		</div>

        
      </div>

      
      <div class="single-pagi"> 
        <div class="prev_post">
           <a href="https://www.pulseheadlines.com/understanding-medical-malpractice-with-alexander-petraglia/76771/">Understanding Medical Malpractice with Alexander Petraglia</a>  </br> <span class="previous_post_nav"> &lt; Previous </span>        </div>
        <div class="next_post">
           
        </div>  
        <div class="cb"></div>
      </div>

      
      
      <div id="comments" class="comments-area">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pope-francis-visits-iraq-to-identify-with-persecuted-christians-meet-with-shia-muslim-leader/76774/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.pulseheadlines.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='76774' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="671ef9d91d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="80"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> 

         
    </div>
      <!--primary-sidebar-->
<div class="primary-sidebar">
	<aside id="socialwidget-3" class="widget social_widget"><div class="sidebar-widget-title"><span>Social Connection</span></div>        <ul class="socialwidget">
    <li><a href="https://twitter.com/PulseHeadlines" class="twitter" title="Twitter" ></a><li><a href="https://www.facebook.com/PulseHeadlines" class="facebook" title="Facebook" ></a><li><a href="https://www.google.com/+Pulseheadliness" class="gplus" title="Google Plus" ></a><li><a href="https://www.pulseheadlines.com/rss2_url" class="rss" title="RSS" ></a></ul></aside><aside class="adspace-widget widget">    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Pulse Headlines Sidebar 300x600 Ad Unit - Responsive -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8469139019079365"
     data-ad-slot="6499138335"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    
    </aside><aside id="pyre_posts-widget-3" class="widget pyre_posts">    <!-- BEGIN WIDGET -->
    <div class="sidebar-widget-title"><span>Latest News</span></div>    
        
      <div class="m3-recent-post-wrapper">        
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.pulseheadlines.com/pope-francis-visits-iraq-to-identify-with-persecuted-christians-meet-with-shia-muslim-leader/76774/" title="Pope Francis Visits Iraq to Identify With Persecuted Christians, Meet With Shia Muslim Leader"><img width="50" height="50" src="https://images.pulseheadlines.com/wp-content/uploads/2021/03/Pope-Francis-Visits-Iraq-to-Identify-With-Persecuted-Christians-Meet-With-Shia-Muslim-Leader-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Pope Francis Visits Iraq to Identify With Persecuted Christians, Meet With Shia Muslim Leader" srcset="https://images.pulseheadlines.com/wp-content/uploads/2021/03/Pope-Francis-Visits-Iraq-to-Identify-With-Persecuted-Christians-Meet-With-Shia-Muslim-Leader-50x50.jpg 50w, https://images.pulseheadlines.com/wp-content/uploads/2021/03/Pope-Francis-Visits-Iraq-to-Identify-With-Persecuted-Christians-Meet-With-Shia-Muslim-Leader-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.pulseheadlines.com/pope-francis-visits-iraq-to-identify-with-persecuted-christians-meet-with-shia-muslim-leader/76774/' title='Pope Francis Visits Iraq to Identify With Persecuted Christians, Meet With Shia Muslim Leader'>Pope Francis Visits Iraq to Identify With Persecuted Christians, Meet With Shia Muslim Leader</a></h2><span class="block-meta">March 5, 2021, <a href="https://www.pulseheadlines.com/pope-francis-visits-iraq-to-identify-with-persecuted-christians-meet-with-shia-muslim-leader/76774/#respond">No Comments<span class="screen-reader-text"> on Pope Francis Visits Iraq to Identify With Persecuted Christians, Meet With Shia Muslim Leader</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.pulseheadlines.com/understanding-medical-malpractice-with-alexander-petraglia/76771/" title="Understanding Medical Malpractice with Alexander Petraglia"><img width="50" height="50" src="https://images.pulseheadlines.com/wp-content/uploads/2021/03/Understanding-Medical-Malpractice-with-Alexander-Petraglia-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Understanding Medical Malpractice with Alexander Petraglia" srcset="https://images.pulseheadlines.com/wp-content/uploads/2021/03/Understanding-Medical-Malpractice-with-Alexander-Petraglia-50x50.jpg 50w, https://images.pulseheadlines.com/wp-content/uploads/2021/03/Understanding-Medical-Malpractice-with-Alexander-Petraglia-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.pulseheadlines.com/understanding-medical-malpractice-with-alexander-petraglia/76771/' title='Understanding Medical Malpractice with Alexander Petraglia'>Understanding Medical Malpractice with Alexander Petraglia</a></h2><span class="block-meta">March 3, 2021, <a href="https://www.pulseheadlines.com/understanding-medical-malpractice-with-alexander-petraglia/76771/#respond">No Comments<span class="screen-reader-text"> on Understanding Medical Malpractice with Alexander Petraglia</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.pulseheadlines.com/what-should-cancer-patients-and-survivors-know-about-the-covid-19-vaccine/76768/" title="What Should Cancer Patients and Survivors Know About the COVID-19 Vaccine?"><img width="50" height="50" src="https://images.pulseheadlines.com/wp-content/uploads/2021/03/What-Should-Cancer-Patients-and-Survivors-Know-About-the-COVID-19-Vaccine-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="What Should Cancer Patients and Survivors Know About the COVID-19 Vaccine?" srcset="https://images.pulseheadlines.com/wp-content/uploads/2021/03/What-Should-Cancer-Patients-and-Survivors-Know-About-the-COVID-19-Vaccine-50x50.jpg 50w, https://images.pulseheadlines.com/wp-content/uploads/2021/03/What-Should-Cancer-Patients-and-Survivors-Know-About-the-COVID-19-Vaccine-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.pulseheadlines.com/what-should-cancer-patients-and-survivors-know-about-the-covid-19-vaccine/76768/' title='What Should Cancer Patients and Survivors Know About the COVID-19 Vaccine?'>What Should Cancer Patients and Survivors Know About the COVID-19 Vaccine?</a></h2><span class="block-meta">March 3, 2021, <a href="https://www.pulseheadlines.com/what-should-cancer-patients-and-survivors-know-about-the-covid-19-vaccine/76768/#respond">No Comments<span class="screen-reader-text"> on What Should Cancer Patients and Survivors Know About the COVID-19 Vaccine?</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.pulseheadlines.com/10-shocking-facts-about-smoking-and-your-health/76765/" title="10 Shocking Facts About Smoking and Your Health"><img width="50" height="50" src="https://images.pulseheadlines.com/wp-content/uploads/2021/03/10-Shocking-Facts-About-Smoking-and-Your-Health-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="10 Shocking Facts About Smoking and Your Health" srcset="https://images.pulseheadlines.com/wp-content/uploads/2021/03/10-Shocking-Facts-About-Smoking-and-Your-Health-50x50.jpg 50w, https://images.pulseheadlines.com/wp-content/uploads/2021/03/10-Shocking-Facts-About-Smoking-and-Your-Health-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.pulseheadlines.com/10-shocking-facts-about-smoking-and-your-health/76765/' title='10 Shocking Facts About Smoking and Your Health'>10 Shocking Facts About Smoking and Your Health</a></h2><span class="block-meta">March 3, 2021, <a href="https://www.pulseheadlines.com/10-shocking-facts-about-smoking-and-your-health/76765/#respond">No Comments<span class="screen-reader-text"> on 10 Shocking Facts About Smoking and Your Health</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.pulseheadlines.com/how-to-save-on-dental-equipment-and-supplies/76762/" title="How to Save on Dental Equipment and Supplies"><img width="50" height="50" src="https://images.pulseheadlines.com/wp-content/uploads/2021/03/How-to-Save-on-Dental-Equipment-and-Supplies-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="How to Save on Dental Equipment and Supplies" srcset="https://images.pulseheadlines.com/wp-content/uploads/2021/03/How-to-Save-on-Dental-Equipment-and-Supplies-50x50.jpg 50w, https://images.pulseheadlines.com/wp-content/uploads/2021/03/How-to-Save-on-Dental-Equipment-and-Supplies-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.pulseheadlines.com/how-to-save-on-dental-equipment-and-supplies/76762/' title='How to Save on Dental Equipment and Supplies'>How to Save on Dental Equipment and Supplies</a></h2><span class="block-meta">March 3, 2021, <a href="https://www.pulseheadlines.com/how-to-save-on-dental-equipment-and-supplies/76762/#respond">No Comments<span class="screen-reader-text"> on How to Save on Dental Equipment and Supplies</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.pulseheadlines.com/cenelec-standards-support-medical-supply-access/76755/" title="CENELEC Standards Support Medical Supply Access"><img width="50" height="50" src="https://images.pulseheadlines.com/wp-content/uploads/2021/03/CENELEC-Standards-Support-Medical-Supply-Access-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="CENELEC Standards Support Medical Supply Access" srcset="https://images.pulseheadlines.com/wp-content/uploads/2021/03/CENELEC-Standards-Support-Medical-Supply-Access-50x50.jpg 50w, https://images.pulseheadlines.com/wp-content/uploads/2021/03/CENELEC-Standards-Support-Medical-Supply-Access-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.pulseheadlines.com/cenelec-standards-support-medical-supply-access/76755/' title='CENELEC Standards Support Medical Supply Access'>CENELEC Standards Support Medical Supply Access</a></h2><span class="block-meta">March 2, 2021, <a href="https://www.pulseheadlines.com/cenelec-standards-support-medical-supply-access/76755/#respond">No Comments<span class="screen-reader-text"> on CENELEC Standards Support Medical Supply Access</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.pulseheadlines.com/saving-for-retirement-when-youre-in-your-30s/76752/" title="Saving for Retirement When You’re in Your 30s"><img width="50" height="50" src="https://images.pulseheadlines.com/wp-content/uploads/2021/03/Saving-for-Retirement-When-Youre-in-Your-30s-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Saving for Retirement When You’re in Your 30s" srcset="https://images.pulseheadlines.com/wp-content/uploads/2021/03/Saving-for-Retirement-When-Youre-in-Your-30s-50x50.jpg 50w, https://images.pulseheadlines.com/wp-content/uploads/2021/03/Saving-for-Retirement-When-Youre-in-Your-30s-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.pulseheadlines.com/saving-for-retirement-when-youre-in-your-30s/76752/' title='Saving for Retirement When You’re in Your 30s'>Saving for Retirement When You’re in Your 30s</a></h2><span class="block-meta">March 2, 2021, <a href="https://www.pulseheadlines.com/saving-for-retirement-when-youre-in-your-30s/76752/#respond">No Comments<span class="screen-reader-text"> on Saving for Retirement When You’re in Your 30s</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.pulseheadlines.com/choosing-the-best-batting-gloves-for-the-love-of-cricket/76743/" title="Choosing the Best Batting Gloves for the Love of Cricket"><img width="50" height="50" src="https://images.pulseheadlines.com/wp-content/uploads/2021/03/Choosing-the-Best-Batting-Gloves-for-the-Love-of-Cricket-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Choosing the Best Batting Gloves for the Love of Cricket" srcset="https://images.pulseheadlines.com/wp-content/uploads/2021/03/Choosing-the-Best-Batting-Gloves-for-the-Love-of-Cricket-50x50.jpg 50w, https://images.pulseheadlines.com/wp-content/uploads/2021/03/Choosing-the-Best-Batting-Gloves-for-the-Love-of-Cricket-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.pulseheadlines.com/choosing-the-best-batting-gloves-for-the-love-of-cricket/76743/' title='Choosing the Best Batting Gloves for the Love of Cricket'>Choosing the Best Batting Gloves for the Love of Cricket</a></h2><span class="block-meta">March 1, 2021, <a href="https://www.pulseheadlines.com/choosing-the-best-batting-gloves-for-the-love-of-cricket/76743/#respond">No Comments<span class="screen-reader-text"> on Choosing the Best Batting Gloves for the Love of Cricket</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.pulseheadlines.com/how-to-make-your-online-business-stand-out-from-competitors/76749/" title="How To Make Your Online Business Stand Out From Competitors"><img width="50" height="50" src="https://images.pulseheadlines.com/wp-content/uploads/2021/03/How-To-Make-Your-Online-Business-Stand-Out-From-Competitors-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="How To Make Your Online Business Stand Out From Competitors" srcset="https://images.pulseheadlines.com/wp-content/uploads/2021/03/How-To-Make-Your-Online-Business-Stand-Out-From-Competitors-50x50.jpg 50w, https://images.pulseheadlines.com/wp-content/uploads/2021/03/How-To-Make-Your-Online-Business-Stand-Out-From-Competitors-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.pulseheadlines.com/how-to-make-your-online-business-stand-out-from-competitors/76749/' title='How To Make Your Online Business Stand Out From Competitors'>How To Make Your Online Business Stand Out From Competitors</a></h2><span class="block-meta">February 28, 2021, <a href="https://www.pulseheadlines.com/how-to-make-your-online-business-stand-out-from-competitors/76749/#respond">No Comments<span class="screen-reader-text"> on How To Make Your Online Business Stand Out From Competitors</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.pulseheadlines.com/manufacturing-tools-for-medical-brands/76746/" title="Manufacturing Tools for Medical Brands"><img width="50" height="50" src="https://images.pulseheadlines.com/wp-content/uploads/2021/03/Manufacturing-Tools-for-Medical-Brands-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Manufacturing Tools for Medical Brands" srcset="https://images.pulseheadlines.com/wp-content/uploads/2021/03/Manufacturing-Tools-for-Medical-Brands-50x50.jpg 50w, https://images.pulseheadlines.com/wp-content/uploads/2021/03/Manufacturing-Tools-for-Medical-Brands-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.pulseheadlines.com/manufacturing-tools-for-medical-brands/76746/' title='Manufacturing Tools for Medical Brands'>Manufacturing Tools for Medical Brands</a></h2><span class="block-meta">February 28, 2021, <a href="https://www.pulseheadlines.com/manufacturing-tools-for-medical-brands/76746/#respond">No Comments<span class="screen-reader-text"> on Manufacturing Tools for Medical Brands</span></a></span> </div>
      
      </div>
      </div>
    <!-- END WIDGET -->
    </aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><br><div id="amzn-assoc-ad-2fe79ef2-8c1f-4e7e-9a56-7bee03ee904b"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=2fe79ef2-8c1f-4e7e-9a56-7bee03ee904b"></script></div>
		</aside>			</div>       <div class="cb"></div>
  </div>
</div> <!--main Ends-->
 
<!-- footer start -->

<footer>
<div class="footer">
<div class="footercontainer">
  <div class="footer-widgets">
      </div>
  <div class="footer-widgets">
      </div>
  <div class="footer-widgets last-widget">
      </div>
  <div class="cb"></div>
</div>
<div class="copyright-wrapper">
  <div class="copyrights-container"> © 2020 Copyright Pulse Headlines. All Rights Reserved.</div>
</div>
</footer>
<!-- footer end -->
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.pulseheadlines.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.pulseheadlines.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://www.pulseheadlines.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.pulseheadlines.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.pulseheadlines.com/wp-content/plugins/magazine3-widgets/script.js'></script>
<script type='text/javascript' src='https://www.pulseheadlines.com/wp-content/themes/localedition-codebase/js/js.js'></script>
<script type='text/javascript' src='https://www.pulseheadlines.com/wp-content/themes/localedition-codebase/js/jquery.flexslider-min.js'></script>
<link rel='stylesheet' id='prefix-style-css'  href='https://www.pulseheadlines.com/wp-content/plugins/magazine3-widgets/w.css' type='text/css' media='all' />
<link rel='stylesheet' id='pc-style-css'  href='https://www.pulseheadlines.com/wp-content/plugins/pricecomparison/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%7CDroid+Serif%3A400%2C700&#038;ver=4.9.16' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pulseheadlines.com/wp-includes/js/comment-reply.min.js'></script>
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
if(!jQuery('.main-holder .content .post-content a').attr('target','_blank')) {
jQuery('.main-holder .content .post-content a').attr('target','_blank');
}</script>
<!-- end Simple Custom CSS and JS -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-63596334-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Database Caching 82/96 queries in 0.029 seconds using disk

Served from: www.pulseheadlines.com @ 2021-03-06 11:59:05 by W3 Total Cache
-->