<!DOCTYPE html>
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<head>
<!-- Google Tag Manager test -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NCZQ3LJ');</script>
<!-- End Google Tag Manager -->
	

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8469139019079365",
    enable_page_level_ads: true
  });
</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<title>How Professor Iwata Gets his Revenge After Being Kicked Out of the Diamond Princess</title> 
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="stylesheet" type="text/css" media="all" href="https://www.pulseheadlines.com/wp-content/themes/localedition/style.css" />
<meta name="generator" content="Magazine3 Framework" />
<link rel="pingback" href="https://www.pulseheadlines.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://www.pulseheadlines.com/wp-content/themes/localedition/js/html5.js"></script>
<![endif]-->

<!-- All in One SEO Pack 2.7.2 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Everyone and his brother knows by now who Kentaro Iwata is. He became famous for his Diamond Princess quarantine video that went viral in both English and" />

<link rel="canonical" href="https://www.pulseheadlines.com/how-professor-iwata-gets-his-revenge-after-being-kicked-out-of-the-diamond-princess/74070/" />
<meta property="og:title" content="How Professor Iwata Gets his Revenge After Being Kicked Out of the Diamond Princess" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pulseheadlines.com/how-professor-iwata-gets-his-revenge-after-being-kicked-out-of-the-diamond-princess/74070/" />
<meta property="og:image" content="https://images.pulseheadlines.com/wp-content/uploads/2020/03/How-Professor-Iwata-Gets-his-Revenge-After-Being-Kicked-Out-of-the-Diamond-Princess.jpg" />
<meta property="og:site_name" content="Pulse Headlines" />
<meta property="og:description" content="Everyone and his brother knows by now who Kentaro Iwata is. He became famous for his Diamond Princess quarantine video that went viral in both English and Japanese. Uploaded a few hours before the official quarantine period ended on Feb. 19, Iwata gave some of the most scathing condemnation of his perception of faulty and deficient quarantine measures carried out on the cruise ship. Kentaro Iwata is a professor of Kobe University&#039;s Infectious Diseases Therapeutics. In interviews he gave after he had deleted his video, he clarifies that the comments he made were his personal opinions and not of Kobe University. But in his 12-minute long YouTube video, he did not say that, giving the impression that his observations were of official nature of the university, thus making them look more credible. Iwata is inclined to the political left-wing, as gleaned from comments he has made on social media. For example, he has said that cockroaches are annoying but harmless and should be wiped out," />
<meta property="article:published_time" content="2020-03-26T20:22:41Z" />
<meta property="article:modified_time" content="2020-03-26T20:24:01Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="How Professor Iwata Gets his Revenge After Being Kicked Out of the Diamond Princess" />
<meta name="twitter:description" content="Everyone and his brother knows by now who Kentaro Iwata is. He became famous for his Diamond Princess quarantine video that went viral in both English and Japanese. Uploaded a few hours before the official quarantine period ended on Feb. 19, Iwata gave some of the most scathing condemnation of his perception of faulty and deficient quarantine measures carried out on the cruise ship. Kentaro Iwata is a professor of Kobe University&#039;s Infectious Diseases Therapeutics. In interviews he gave after he had deleted his video, he clarifies that the comments he made were his personal opinions and not of Kobe University. But in his 12-minute long YouTube video, he did not say that, giving the impression that his observations were of official nature of the university, thus making them look more credible. Iwata is inclined to the political left-wing, as gleaned from comments he has made on social media. For example, he has said that cockroaches are annoying but harmless and should be wiped out," />
<meta name="twitter:image" content="https://images.pulseheadlines.com/wp-content/uploads/2020/03/How-Professor-Iwata-Gets-his-Revenge-After-Being-Kicked-Out-of-the-Diamond-Princess.jpg" />
<meta itemprop="image" content="https://images.pulseheadlines.com/wp-content/uploads/2020/03/How-Professor-Iwata-Gets-his-Revenge-After-Being-Kicked-Out-of-the-Diamond-Princess.jpg" />
<!-- /all in one seo pack -->
<link rel="amphtml" href="https://www.pulseheadlines.com/how-professor-iwata-gets-his-revenge-after-being-kicked-out-of-the-diamond-princess/74070/amp/" /><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pulse Headlines &raquo; Feed" href="https://www.pulseheadlines.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pulse Headlines &raquo; Comments Feed" href="https://www.pulseheadlines.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pulse Headlines &raquo; How Professor Iwata Gets his Revenge After Being Kicked Out of the Diamond Princess Comments Feed" href="https://www.pulseheadlines.com/how-professor-iwata-gets-his-revenge-after-being-kicked-out-of-the-diamond-princess/74070/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pulseheadlines.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel='https://api.w.org/' href='https://www.pulseheadlines.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pulseheadlines.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pulseheadlines.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tiger Roll Named Amongst The 89 Remaining Grand National Entries Despite Fears He Won’t Run' href='https://www.pulseheadlines.com/tiger-roll-named-amongst-the-89-remaining-grand-national-entries-despite-fears-he-wont-run/74066/' />
<link rel='next' title='How Saudi Arabia&#8217;s Green Energy Strategy May Unfold' href='https://www.pulseheadlines.com/how-saudi-arabias-green-energy-strategy-may-unfold/74074/' />
<link rel='shortlink' href='https://www.pulseheadlines.com/?p=74070' />
<link rel="alternate" type="application/json+oembed" href="https://www.pulseheadlines.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pulseheadlines.com%2Fhow-professor-iwata-gets-his-revenge-after-being-kicked-out-of-the-diamond-princess%2F74070%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pulseheadlines.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pulseheadlines.com%2Fhow-professor-iwata-gets-his-revenge-after-being-kicked-out-of-the-diamond-princess%2F74070%2F&#038;format=xml" />
	<style type="text/css">
		/* Body color changing option */
		body  { background: ; } 
		
		/* Global Color Scheme */


		/* Post Title Color */
		.posttitle h2 a, #title h3 a, #title h3 { color: ; }

		/* Content Color */
		.cotent-text, .posttextcontent p, #content p, body, .zc a, #thearchivelist a { color: #000000; }
		/*Block #3*/
.featured-category-title a{ color: ; }
.slider-title{ background-color: ; }
.section-two-cat-title a{ color: ; }
.section1-category a{ color: ; }
.section2-category a{ color: ; }
.section3-category a{ color: ; }
.section4-category a{ color: ; }
		/* Heading Color */
		{ color: ; }

	/* H1 to h6*/
	h1, h2, h3, h4, h5, h6 { color: ; }

	/* Sidebar Title Color */
	.sidebar-widget-title span{ color: ; }
		
	/* Block colors */
	.block-1 .category-title {border-color: ; }
	.block-1 .cat-block-meta a {color: ; }
	.block-2 .category-title {border-color: ; }
	.block-2 .cat-block-meta a {color: ; }
	.block-3 .category-title {border-color: ; }
	.block-3 .cat-block-meta a {color: ; }
	.block-4 .category-title {border-color: ; }
	.block-5 .category-title {border-color: ; }
	.block-6 .category-title {border-color: ; }
	.block-7 .category-title {border-color: ; }
	.block-8 .category-title {border-color: ; }
	.block-9 .category-title {border-color: ; }


	</style>
<link rel="icon" href="https://www.pulseheadlines.com/wp-content/uploads/2015/03/" sizes="32x32" />
<link rel="icon" href="https://www.pulseheadlines.com/wp-content/uploads/2015/03/" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.pulseheadlines.com/wp-content/uploads/2015/03/" />
<meta name="msapplication-TileImage" content="https://www.pulseheadlines.com/wp-content/uploads/2015/03/" />
		<style type="text/css" id="wp-custom-css">
			body.postid-72311 aside.adspace-widget.widget, body.postid-72311 div.google-auto-placed, body.postid-72311 div#after-content-widgets, body.postid-72306 aside.adspace-widget.widget, body.postid-72306 div.google-auto-placed, body.postid-72306 div#after-content-widgets, body.postid-72300 aside.adspace-widget.widget, body.postid-72300 div.google-auto-placed, body.postid-72300 div#after-content-widgets {
	display:none;
}

div ins {
	background: none !important;
	background-color: transparent !important;
}

.content .post-content ol li {
	margin-bottom:15px;
}

.content .post-content ul {
	padding-left: 20px;
  margin-bottom: 20px;
}		</style>
	</head>
<body data-rsssl=1 class="post-template-default single single-post postid-74070 single-format-standard">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NCZQ3LJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	
	
<header class="header">
  <div class="header-container">
    <div class="logo-container">
      <div class="search-bar">
        <form id="searchform">
          <input id="s" class="search_input" type="search" name="s" value="">
          <input class="searchbutton" type="submit" value="">
        </form>
      </div>
      <div class="logo">    <a href="https://www.pulseheadlines.com"><img src="https://www.pulseheadlines.com/wp-content/uploads/2015/03/pulse-logo-2.png" alt="Pulse Headlines" /></a>
    </div>
      <div class="top-bar">
        <ul id="nav" class="right">
          <nav class="top-nav">
  <div class="example">
    <ul id="nav">
            <li class="third"><a class="menu">
        Menu        <span class="caret"></span></a>
        <div class="subs">
          <div class="top-menu-nav top-menu-items navigatemenu"><div class="navigatearrow"></div>
            <nav id="nav" class="menu-secondary-container"><ul id="menu-secondary" class="mainmenu"><li id="menu-item-1150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1150"><a href="https://www.pulseheadlines.com/about/">About/Contact</a></li>
<li id="menu-item-1153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1153"><a href="https://www.pulseheadlines.com/staff/">Staff</a></li>
<li id="menu-item-1152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1152"><a href="https://www.pulseheadlines.com/privacy-policy/">Privacy Policy</a></li>
</ul></nav>          </div>
        </div>
      </li>
            <li class="second"><a class="social-networks">
        Follow        <span class="caret"></span></a>
          <div class="subs">
          <div class="top-menu-social top-menu-items fullwidthmenu"><div class="navigatearrow"></div>
            <ul class="social">
                            <li><a href="https://www.pulseheadlines.com/feed/" class="rss" target="_blank">rss</a></li>
                                                                      <li><a href="https://twitter.com/PulseHeadlines" class="twitter" target="_blank">twitter</a></li>
                                                                                    <li><a href="https://www.google.com/+Pulseheadliness" class="gplus" target="_blank">gplus</a></li>
                                          <li><a href="https://www.facebook.com/PulseHeadlines" class="facebook" target="_blank">facebook</a></li>
                          </ul>
          </div>
        </div>
      </li>
    </ul>
  </div>
</nav>
        </ul>
      </div>
      <div class="cb"></div>
    </div>
    
    <!--primary-menu Start-->
    <div class="primary-menu-holder">
      <div class="primary-menu-container">
        <div class="responsivemenu"><!-- responsivemenu begins -->
          <nav id="mobile-menu" role="navigation"></nav>
        </div> <!-- responsivemenu ends -->
        <nav class="primary-menu main-menu">
          <nav id="nav" class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-1061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1061"><a href="https://www.pulseheadlines.com/">Home</a></li>
<li id="menu-item-58003" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-58003"><a href="https://www.pulseheadlines.com/headlines/">Headlines</a></li>
<li id="menu-item-1062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1062"><a href="https://www.pulseheadlines.com/headlines/health/">Health</a></li>
<li id="menu-item-1063" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1063"><a href="https://www.pulseheadlines.com/headlines/science/">Science</a></li>
<li id="menu-item-644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-644"><a href="https://www.pulseheadlines.com/headlines/technology/">Technology</a></li>
<li id="menu-item-640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-640"><a href="https://www.pulseheadlines.com/headlines/business/">Business</a></li>
<li id="menu-item-58001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58001"><a href="https://www.pulseheadlines.com/headlines/u-s/">U.S.</a></li>
<li id="menu-item-58002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58002"><a href="https://www.pulseheadlines.com/headlines/world/">World</a></li>
<li id="menu-item-641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641"><a href="https://www.pulseheadlines.com/headlines/entertainment/">Entertainment</a></li>
</ul></nav>        </nav>
      </div>
    </div>
    <div class="cb"></div>
    <!--primary-menu End--> 
  </div>
</header>
<!--Header End--> 
<div id="main"> <!--main start-->
    <div class="breadcrumb"> <div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="https://www.pulseheadlines.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.pulseheadlines.com/headlines/">Headlines</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.pulseheadlines.com/headlines/science/">Science</a></span> &raquo; <span class="current">How Professor Iwata Gets his Revenge After Being Kicked Out of the Diamond Princess</span></div><!-- .breadcrumbs --></div>

          <div class="single-title-holder">
        <div class="singlepage-title">
          <h1>How Professor Iwata Gets his Revenge After Being Kicked Out of the Diamond Princess</h1>
        </div>

        <div class="meta-holder"> 

          <span>By  </span> 
          <span class="author-name"> <a href="https://www.pulseheadlines.com/author/pablo/" title=" View all posts by Pablo Luna">Pablo Luna</a> </span> &nbsp; / &nbsp; Thursday, 26 Mar 2020 04:22PM 

         
           
 
                  </div>
      </div>

    

  <div class="main-holder">
    <div class="content">
      <div class="post-content">
                
        
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:0px;">
<div class="before-content-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Pulse Headlines Post Starting 336x280 Ad Unit Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8469139019079365"
     data-ad-slot="4211413930"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<p>Everyone and his brother knows by now who Kentaro Iwata is. He became famous for his Diamond Princess quarantine video that went viral in both English and Japanese. Uploaded a few hours before the official quarantine period ended on Feb. 19, Iwata gave some of the most scathing condemnation of his perception of faulty and deficient quarantine measures carried out on the cruise ship.</p>
<p><img class="alignnone size-full wp-image-74071" src="https://images.pulseheadlines.com/wp-content/uploads/2020/03/How-Professor-Iwata-Gets-his-Revenge-After-Being-Kicked-Out-of-the-Diamond-Princess.jpg" alt="How Professor Iwata Gets his Revenge After Being Kicked Out of the Diamond Princess" width="700" height="467" srcset="https://images.pulseheadlines.com/wp-content/uploads/2020/03/How-Professor-Iwata-Gets-his-Revenge-After-Being-Kicked-Out-of-the-Diamond-Princess.jpg 700w, https://images.pulseheadlines.com/wp-content/uploads/2020/03/How-Professor-Iwata-Gets-his-Revenge-After-Being-Kicked-Out-of-the-Diamond-Princess-300x200.jpg 300w, https://images.pulseheadlines.com/wp-content/uploads/2020/03/How-Professor-Iwata-Gets-his-Revenge-After-Being-Kicked-Out-of-the-Diamond-Princess-84x55.jpg 84w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>Kentaro Iwata is a professor of Kobe University’s Infectious Diseases Therapeutics. In interviews he gave after he had <a href="https://english.kyodonews.net/news/2020/02/4bbd92cd4f91-breaking-news-japan-scholar-removes-videos-blasting-situation-on-virus-hit-ship.html" target="_blank" rel="noopener">deleted his video</a>, he clarifies that the comments he made were his personal opinions and not of Kobe University. But in his 12-minute long YouTube video, he did not say that, giving the impression that his observations were of official nature of the university, thus making them look more credible.</p>
<p>Iwata is inclined to the political left-wing, as gleaned from comments he has made on social media. For example, he has said that cockroaches are annoying but harmless and should be wiped out, just like online right-wing people.</p>
<p>After taking down the video, he apologized but one day after, he sent out another tweet, “People who make a fuss online just wanna bad mouth the Chinese and are taking this opportunity to go along.” He has unfairly concluded that <a href="https://www.nippon.com/en/news/yjj2020021200410/japan-entry-ban-to-cover-another-chinese-province.html" target="_blank" rel="noopener">banning Chinese people</a> from entry to a country is a racism issue hiding behind the guise of concern over Covid 19.</p>
<p>But after his video garnered over a million views, the damage had been done due to his exaggerated remarks such as, “violating all infection control principles,” “worse than Sierra Leone,” and “the bureaucrats were in charge of everything.” Iwata claims that he had been to Africa and China to deal with the Ebola and SARS outbreaks but that the Covid 19 quarantine on the Diamond Princess had scared him more. His commentary attracted the attention of international media and elicited harsh criticisms aimed at the Japanese government.</p>
<p>Prof. Iwata must be reminded that Japan’s containment of the coronavirus outbreak succeeded because the government that he despised had proactive steps developed and implemented immediately, weeks after China informed the world of the disease and before the Diamond Princess quarantine took place.</p>
<p>Japan has a population of 1.26 million, of which Iwata is one, and a total of 833 cases and 27 deaths. Prof. Iwata should be thankful that he was spared. If he was living in another country, like the UK for instance, he might not have been as lucky. Think 1,500+ cases and 55 deaths out of 67 million people. Shouldn’t you be grateful to PM Abe, Prof. Iwata?</p>
<p>But Prof. Iwata was not actually part of any team that was working on the <a href="https://www.japantimes.co.jp/news/2020/02/20/national/coronavirus-diamond-princess-before-quarantine/#.Xmczkagza00" target="_blank" rel="noopener">quarantine </a>protocols inside the Diamond Princess. He had wanted to get inside the ship but could not do so on his own since the entry was limited to authorized personnel only. So he approached Dr. Yoshihiro Takayama, an infectious diseases expert at the Okinawa Prefectural Chubu Hospital.</p>
<p>Takayama advised Iwata to join the organization of Society for Environmental Infections since it was active on the cruise ship then. But he was rejected, as he said so himself to Takayama. The fact is, his entry was barred from the start since “someone didn’t like me,” as he said in his video. It seems Iwata isn’t a very likable person, after all.</p>
<p>But his persistence to get on the ship succeeded, as his next step was to join the Disaster Medical Assistance Team (DMAT) as a member. Takayama advised Iwata in no uncertain terms not to preach about infection control but instead to create trust with the other workers.</p>
<p>At the time Iwata entered the ship, passengers were disembarking guided by quarantine station workers, the DMAT and the Self-Defense Forces (SDF.) Due to the nature of the quarantine and fear of the coronavirus, it is to be expected that the atmosphere was tense and anxiety-ridden.</p>
<p>Yet, Mr. Iwata acted like he was in charge, giving directions and reprimanding the workers. In less than two hours, he was ordered to get out. Another infection control specialist remarked that it’s reasonable for even a specialist to be kicked out if his behavior warrants it.</p>
<p>According to a Japanese psychiatrist, it’s possible that Iwata’s observations were based only on what he saw in less than two hours but his video can <a href="https://www.businessinsider.com/diamond-princess-cruise-workers-leave-coronavirus-quarantine-2020-2" target="_blank" rel="noopener">create anxiety </a>among passengers and crew instead of feeling safe.</p>
<p>Another curious issue is the desire of Iwata to get into the Diamond Princess only when the two-week quarantine period was about to end. There are around 1,500 infectious disease physicians in Japan but Iwata was never considered to be part of any team. Did that rankle him so much that he had to go in at the last minute with the intent of creating that video?</p>
<p>Although a lot of medical specialists and <a href="https://www.pbs.org/newshour/health/japan-health-officials-say-coronavirus-ship-quarantine-was-not-perfect" target="_blank" rel="noopener">government officials admit</a> that the quarantine wasn’t perfect, grandstanding and going on YouTube to malign your own fellowmen and country is not acceptable behavior. Without making excuses for the lapses in carrying out the quarantine measures, it bears noting that Covid 19 is a new virus, emerging only in December 2019, amid numerous unknowns and uncertainties.</p>
<p>If Professor Iwata was upset over not being chosen to be part of the medical team on the Diamond Princess, and rubbing salt over his wounds, to be kicked out after forcing himself in, he has gotten his revenge with the video he made.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Pulse Headlines Post End 336x280 Ad Unit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8469139019079365"
     data-ad-slot="2511783139"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>        
        <div id="after-content-widgets">
			<div id="text-2" class="widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<div id="amzn-assoc-ad-30983eb7-c999-4a13-902e-0c9cdedf2f3b"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=30983eb7-c999-4a13-902e-0c9cdedf2f3b"></script></div>
		</div>		</div>

        
      </div>

      
      <div class="single-pagi"> 
        <div class="prev_post">
           <a href="https://www.pulseheadlines.com/tiger-roll-named-amongst-the-89-remaining-grand-national-entries-despite-fears-he-wont-run/74066/">Tiger Roll Named Amongst The 89 Remaining Grand National Entries Despite Fears He Won’t Run</a>  </br> <span class="previous_post_nav"> &lt; Previous </span>        </div>
        <div class="next_post">
          <a href="https://www.pulseheadlines.com/how-saudi-arabias-green-energy-strategy-may-unfold/74074/">How Saudi Arabia&#8217;s Green Energy Strategy May Unfold</a></br><span class="next_post_nav"> Next &gt; </span> 
        </div>  
        <div class="cb"></div>
      </div>

      
      
      <div id="comments" class="comments-area">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-professor-iwata-gets-his-revenge-after-being-kicked-out-of-the-diamond-princess/74070/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.pulseheadlines.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='74070' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="378d2b9edf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="172"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> 

         
    </div>
      <!--primary-sidebar-->
<div class="primary-sidebar">
	<aside id="socialwidget-3" class="widget social_widget"><div class="sidebar-widget-title"><span>Social Connection</span></div>        <ul class="socialwidget">
    <li><a href="https://twitter.com/PulseHeadlines" class="twitter" title="Twitter" ></a><li><a href="https://www.facebook.com/PulseHeadlines" class="facebook" title="Facebook" ></a><li><a href="https://www.google.com/+Pulseheadliness" class="gplus" title="Google Plus" ></a><li><a href="https://www.pulseheadlines.com/rss2_url" class="rss" title="RSS" ></a></ul></aside><aside class="adspace-widget widget">    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Pulse Headlines Sidebar 300x600 Ad Unit - Responsive -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8469139019079365"
     data-ad-slot="6499138335"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    
    </aside><aside id="pyre_posts-widget-3" class="widget pyre_posts">    <!-- BEGIN WIDGET -->
    <div class="sidebar-widget-title"><span>Latest News</span></div>    
        
      <div class="m3-recent-post-wrapper">        
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.pulseheadlines.com/how-saudi-arabias-green-energy-strategy-may-unfold/74074/" title="How Saudi Arabia&#8217;s Green Energy Strategy May Unfold"><img width="50" height="50" src="https://images.pulseheadlines.com/wp-content/uploads/2020/03/How-Saudi-Arabia-Green-Energy-Strategy-May-Unfold-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="How Saudi Arabia&#039;s Green Energy Strategy May Unfold" srcset="https://images.pulseheadlines.com/wp-content/uploads/2020/03/How-Saudi-Arabia-Green-Energy-Strategy-May-Unfold-50x50.jpg 50w, https://images.pulseheadlines.com/wp-content/uploads/2020/03/How-Saudi-Arabia-Green-Energy-Strategy-May-Unfold-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.pulseheadlines.com/how-saudi-arabias-green-energy-strategy-may-unfold/74074/' title='How Saudi Arabia&#8217;s Green Energy Strategy May Unfold'>How Saudi Arabia&#8217;s Green Energy Strategy May Unfold</a></h2><span class="block-meta">March 26, 2020, <a href="https://www.pulseheadlines.com/how-saudi-arabias-green-energy-strategy-may-unfold/74074/#respond">No Comments<span class="screen-reader-text"> on How Saudi Arabia&#8217;s Green Energy Strategy May Unfold</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.pulseheadlines.com/how-professor-iwata-gets-his-revenge-after-being-kicked-out-of-the-diamond-princess/74070/" title="How Professor Iwata Gets his Revenge After Being Kicked Out of the Diamond Princess"><img width="50" height="50" src="https://images.pulseheadlines.com/wp-content/uploads/2020/03/How-Professor-Iwata-Gets-his-Revenge-After-Being-Kicked-Out-of-the-Diamond-Princess-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="How Professor Iwata Gets his Revenge After Being Kicked Out of the Diamond Princess" srcset="https://images.pulseheadlines.com/wp-content/uploads/2020/03/How-Professor-Iwata-Gets-his-Revenge-After-Being-Kicked-Out-of-the-Diamond-Princess-50x50.jpg 50w, https://images.pulseheadlines.com/wp-content/uploads/2020/03/How-Professor-Iwata-Gets-his-Revenge-After-Being-Kicked-Out-of-the-Diamond-Princess-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.pulseheadlines.com/how-professor-iwata-gets-his-revenge-after-being-kicked-out-of-the-diamond-princess/74070/' title='How Professor Iwata Gets his Revenge After Being Kicked Out of the Diamond Princess'>How Professor Iwata Gets his Revenge After Being Kicked Out of the Diamond Princess</a></h2><span class="block-meta">March 26, 2020, <a href="https://www.pulseheadlines.com/how-professor-iwata-gets-his-revenge-after-being-kicked-out-of-the-diamond-princess/74070/#respond">No Comments<span class="screen-reader-text"> on How Professor Iwata Gets his Revenge After Being Kicked Out of the Diamond Princess</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.pulseheadlines.com/tiger-roll-named-amongst-the-89-remaining-grand-national-entries-despite-fears-he-wont-run/74066/" title="Tiger Roll Named Amongst The 89 Remaining Grand National Entries Despite Fears He Won’t Run"><img width="50" height="50" src="https://images.pulseheadlines.com/wp-content/uploads/2020/03/Tiger-Roll-Named-Amongst-The-89-Remaining-Grand-National-Entries-Despite-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Tiger Roll Named Amongst The 89 Remaining Grand National Entries Despite Fears He Won’t Run" srcset="https://images.pulseheadlines.com/wp-content/uploads/2020/03/Tiger-Roll-Named-Amongst-The-89-Remaining-Grand-National-Entries-Despite-50x50.jpg 50w, https://images.pulseheadlines.com/wp-content/uploads/2020/03/Tiger-Roll-Named-Amongst-The-89-Remaining-Grand-National-Entries-Despite-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.pulseheadlines.com/tiger-roll-named-amongst-the-89-remaining-grand-national-entries-despite-fears-he-wont-run/74066/' title='Tiger Roll Named Amongst The 89 Remaining Grand National Entries Despite Fears He Won’t Run'>Tiger Roll Named Amongst The 89 Remaining Grand National Entries Despite Fears He Won’t Run</a></h2><span class="block-meta">March 26, 2020, <a href="https://www.pulseheadlines.com/tiger-roll-named-amongst-the-89-remaining-grand-national-entries-despite-fears-he-wont-run/74066/#respond">No Comments<span class="screen-reader-text"> on Tiger Roll Named Amongst The 89 Remaining Grand National Entries Despite Fears He Won’t Run</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.pulseheadlines.com/5-things-every-warehouse-business-needs/74061/" title="5 Things Every Warehouse Business Needs"><img width="50" height="50" src="https://images.pulseheadlines.com/wp-content/uploads/2020/03/5-Things-Every-Warehouse-Business-Needs-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="5 Things Every Warehouse Business Needs" srcset="https://images.pulseheadlines.com/wp-content/uploads/2020/03/5-Things-Every-Warehouse-Business-Needs-50x50.jpg 50w, https://images.pulseheadlines.com/wp-content/uploads/2020/03/5-Things-Every-Warehouse-Business-Needs-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.pulseheadlines.com/5-things-every-warehouse-business-needs/74061/' title='5 Things Every Warehouse Business Needs'>5 Things Every Warehouse Business Needs</a></h2><span class="block-meta">March 25, 2020, <a href="https://www.pulseheadlines.com/5-things-every-warehouse-business-needs/74061/#respond">No Comments<span class="screen-reader-text"> on 5 Things Every Warehouse Business Needs</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.pulseheadlines.com/medical-negligence-what-is-it-and-when-does-it-occur/74058/" title="Medical Negligence: What Is It and When Does It Occur?"><img width="50" height="50" src="https://images.pulseheadlines.com/wp-content/uploads/2020/03/Medical-Negligence-What-Is-It-and-When-Does-It-Occur-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Medical Negligence: What Is It and When Does It Occur?" srcset="https://images.pulseheadlines.com/wp-content/uploads/2020/03/Medical-Negligence-What-Is-It-and-When-Does-It-Occur-50x50.jpg 50w, https://images.pulseheadlines.com/wp-content/uploads/2020/03/Medical-Negligence-What-Is-It-and-When-Does-It-Occur-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.pulseheadlines.com/medical-negligence-what-is-it-and-when-does-it-occur/74058/' title='Medical Negligence: What Is It and When Does It Occur?'>Medical Negligence: What Is It and When Does It Occur?</a></h2><span class="block-meta">March 25, 2020, <a href="https://www.pulseheadlines.com/medical-negligence-what-is-it-and-when-does-it-occur/74058/#respond">No Comments<span class="screen-reader-text"> on Medical Negligence: What Is It and When Does It Occur?</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.pulseheadlines.com/branding-design-6-reasons-it-is-a-must-for-every-company/74055/" title="Branding Design: 6 Reasons It Is A Must For Every Company"><img width="50" height="50" src="https://images.pulseheadlines.com/wp-content/uploads/2020/03/Branding-Design-6-Reasons-It-Is-A-Must-For-Every-Company-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Branding Design: 6 Reasons It Is A Must For Every Company" srcset="https://images.pulseheadlines.com/wp-content/uploads/2020/03/Branding-Design-6-Reasons-It-Is-A-Must-For-Every-Company-50x50.jpg 50w, https://images.pulseheadlines.com/wp-content/uploads/2020/03/Branding-Design-6-Reasons-It-Is-A-Must-For-Every-Company-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.pulseheadlines.com/branding-design-6-reasons-it-is-a-must-for-every-company/74055/' title='Branding Design: 6 Reasons It Is A Must For Every Company'>Branding Design: 6 Reasons It Is A Must For Every Company</a></h2><span class="block-meta">March 25, 2020, <a href="https://www.pulseheadlines.com/branding-design-6-reasons-it-is-a-must-for-every-company/74055/#respond">No Comments<span class="screen-reader-text"> on Branding Design: 6 Reasons It Is A Must For Every Company</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.pulseheadlines.com/fema-is-shipping-masks-from-national-stockpile-but-administrator-cant-provide-figures/74050/" title="FEMA Is Shipping Masks from National Stockpile, but Administrator Can’t Provide Figures"><img width="50" height="50" src="https://images.pulseheadlines.com/wp-content/uploads/2020/03/FEMA-Is-Shipping-Masks-from-National-Stockpile-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="FEMA Is Shipping Masks from National Stockpile, but Administrator Can’t Provide Figures" srcset="https://images.pulseheadlines.com/wp-content/uploads/2020/03/FEMA-Is-Shipping-Masks-from-National-Stockpile-50x50.jpg 50w, https://images.pulseheadlines.com/wp-content/uploads/2020/03/FEMA-Is-Shipping-Masks-from-National-Stockpile-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.pulseheadlines.com/fema-is-shipping-masks-from-national-stockpile-but-administrator-cant-provide-figures/74050/' title='FEMA Is Shipping Masks from National Stockpile, but Administrator Can’t Provide Figures'>FEMA Is Shipping Masks from National Stockpile, but Administrator Can’t Provide Figures</a></h2><span class="block-meta">March 23, 2020, <a href="https://www.pulseheadlines.com/fema-is-shipping-masks-from-national-stockpile-but-administrator-cant-provide-figures/74050/#respond">No Comments<span class="screen-reader-text"> on FEMA Is Shipping Masks from National Stockpile, but Administrator Can’t Provide Figures</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.pulseheadlines.com/new-york-liquor-stores-to-remain-open-in-lockdown-all-uk-restaurants-and-pubs-on-lockdown/74047/" title="New York Liquor Stores to Remain Open in Lockdown; All UK Restaurants and Pubs on Lockdown"><img width="50" height="50" src="https://images.pulseheadlines.com/wp-content/uploads/2020/03/New-York-Liquor-Stores-to-Remain-Open-in-Lockdown-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="New York Liquor Stores to Remain Open in Lockdown; All UK Restaurants and Pubs on Lockdown" srcset="https://images.pulseheadlines.com/wp-content/uploads/2020/03/New-York-Liquor-Stores-to-Remain-Open-in-Lockdown-50x50.jpg 50w, https://images.pulseheadlines.com/wp-content/uploads/2020/03/New-York-Liquor-Stores-to-Remain-Open-in-Lockdown-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.pulseheadlines.com/new-york-liquor-stores-to-remain-open-in-lockdown-all-uk-restaurants-and-pubs-on-lockdown/74047/' title='New York Liquor Stores to Remain Open in Lockdown; All UK Restaurants and Pubs on Lockdown'>New York Liquor Stores to Remain Open in Lockdown; All UK Restaurants and Pubs on Lockdown</a></h2><span class="block-meta">March 23, 2020, <a href="https://www.pulseheadlines.com/new-york-liquor-stores-to-remain-open-in-lockdown-all-uk-restaurants-and-pubs-on-lockdown/74047/#respond">No Comments<span class="screen-reader-text"> on New York Liquor Stores to Remain Open in Lockdown; All UK Restaurants and Pubs on Lockdown</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.pulseheadlines.com/president-trump-approves-chloroquine-for-covid-19-treatment-doctors-kick-back/74043/" title="President Trump Approves Chloroquine for COVID-19 Treatment, Doctors Kick Back"><img width="50" height="50" src="https://images.pulseheadlines.com/wp-content/uploads/2020/03/President-Trump-Approves-Chloroquine-for-COVID-19-Treatment-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="President Trump Approves Chloroquine for COVID-19 Treatment, Doctors Kick Back" srcset="https://images.pulseheadlines.com/wp-content/uploads/2020/03/President-Trump-Approves-Chloroquine-for-COVID-19-Treatment-50x50.jpg 50w, https://images.pulseheadlines.com/wp-content/uploads/2020/03/President-Trump-Approves-Chloroquine-for-COVID-19-Treatment-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.pulseheadlines.com/president-trump-approves-chloroquine-for-covid-19-treatment-doctors-kick-back/74043/' title='President Trump Approves Chloroquine for COVID-19 Treatment, Doctors Kick Back'>President Trump Approves Chloroquine for COVID-19 Treatment, Doctors Kick Back</a></h2><span class="block-meta">March 23, 2020, <a href="https://www.pulseheadlines.com/president-trump-approves-chloroquine-for-covid-19-treatment-doctors-kick-back/74043/#respond">No Comments<span class="screen-reader-text"> on President Trump Approves Chloroquine for COVID-19 Treatment, Doctors Kick Back</span></a></span> </div>
      
      </div>
          <div class="block-item-small">
        
        <div class="block-image"><a href="https://www.pulseheadlines.com/heres-why-you-should-hire-an-attorney-to-handle-your-car-accident-claim/74039/" title="Here’s Why You Should Hire an Attorney to Handle Your Car Accident Claim"><img width="50" height="50" src="https://images.pulseheadlines.com/wp-content/uploads/2020/03/Why-You-Should-Hire-an-Attorney-to-Handle-Your-Car-Accident-Claim-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Here’s Why You Should Hire an Attorney to Handle Your Car Accident Claim" srcset="https://images.pulseheadlines.com/wp-content/uploads/2020/03/Why-You-Should-Hire-an-Attorney-to-Handle-Your-Car-Accident-Claim-50x50.jpg 50w, https://images.pulseheadlines.com/wp-content/uploads/2020/03/Why-You-Should-Hire-an-Attorney-to-Handle-Your-Car-Accident-Claim-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
      
        <div class="block-image-r"> <h2><a href='https://www.pulseheadlines.com/heres-why-you-should-hire-an-attorney-to-handle-your-car-accident-claim/74039/' title='Here’s Why You Should Hire an Attorney to Handle Your Car Accident Claim'>Here’s Why You Should Hire an Attorney to Handle Your Car Accident Claim</a></h2><span class="block-meta">March 20, 2020, <a href="https://www.pulseheadlines.com/heres-why-you-should-hire-an-attorney-to-handle-your-car-accident-claim/74039/#respond">No Comments<span class="screen-reader-text"> on Here’s Why You Should Hire an Attorney to Handle Your Car Accident Claim</span></a></span> </div>
      
      </div>
      </div>
    <!-- END WIDGET -->
    </aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><br><div id="amzn-assoc-ad-2fe79ef2-8c1f-4e7e-9a56-7bee03ee904b"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=2fe79ef2-8c1f-4e7e-9a56-7bee03ee904b"></script></div>
		</aside>			</div>       <div class="cb"></div>
  </div>
</div> <!--main Ends-->
 
<!-- footer start -->

<footer>
<div class="footer">
<div class="footercontainer">
  <div class="footer-widgets">
      </div>
  <div class="footer-widgets">
      </div>
  <div class="footer-widgets last-widget">
      </div>
  <div class="cb"></div>
</div>
<div class="copyright-wrapper">
  <div class="copyrights-container"> © 2020 Copyright Pulse Headlines. All Rights Reserved.</div>
</div>
</footer>
<!-- footer end -->
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.pulseheadlines.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.pulseheadlines.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://www.pulseheadlines.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.pulseheadlines.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.pulseheadlines.com/wp-content/plugins/magazine3-widgets/script.js'></script>
<script type='text/javascript' src='https://www.pulseheadlines.com/wp-content/themes/localedition-codebase/js/js.js'></script>
<script type='text/javascript' src='https://www.pulseheadlines.com/wp-content/themes/localedition-codebase/js/jquery.flexslider-min.js'></script>
<link rel='stylesheet' id='prefix-style-css'  href='https://www.pulseheadlines.com/wp-content/plugins/magazine3-widgets/w.css' type='text/css' media='all' />
<link rel='stylesheet' id='pc-style-css'  href='https://www.pulseheadlines.com/wp-content/plugins/pricecomparison/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%7CDroid+Serif%3A400%2C700&#038;ver=4.9.13' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pulseheadlines.com/wp-includes/js/comment-reply.min.js'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-63596334-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Database Caching 77/96 queries in 0.016 seconds using disk

Served from: www.pulseheadlines.com @ 2020-03-26 17:52:34 by W3 Total Cache
-->